Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keybinding for The Two Towers
#1
Hi guys,

Hopefully you can help me with an issue I am having. I recently heard about PCSX2 through a youtube clip of somebody playing the Two Towers PS2 game. I installed the latest version of PCSX2 and can load up the Two Towers game. However I cannot select the language I want - in fact it registers no keystroke bar escape, which of course closes the application. Unfortunately I cannot for the life of me work out what I'm doing wrong with the control binding for mouse and keyboard through Lillypad.

I have followed as many walkthroughs as my addled brain will let me but I have run out of manpower to try and fix this. Can anybody tell me what I'm doing wrong?


OS: Windows 10
Processor: Intel® Core™ i5-6200U CPU @ 2.30GHz, 2400MHz, 2 Cores, 4 Logical Processors
Memory: 4GB
Graphics: Intel® HD Graphics 520

   

   

Cheers, Harry
Reply

Sponsored links

#2
Binding start to esc isn't so smart, given it's used to pause emulation...do you get the issue with this game only or with other games too?
[Image: newsig.jpg]
Reply
#3
Ah that would be silly! I've not tried any other games.
Reply
#4
But is there anything glaringly wrong with what I've done besides the esc binding?
Reply
#5
Anybody got anymore ideas? I would love to play this thing again.
Reply
#6
Grab the latest development version:
https://pcsx2.net/download/development/dev-windows.html

See if the issue persists using that ( i suggest a new clean install, not overwriting the current install with it)
[Image: newsig.jpg]
Reply
#7
Right I've done both of these options and its still not working. Is there anything else I can do to try and fix this?
Reply
#8
Read the Mouse API tooltip and that will give you an answer why it is not working and how to make it work(you have two options)
Reply




Users browsing this thread: 1 Guest(s)