Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 FM Slow Motion
#1
Hello, i recently patched my KH2FM to 60 fps and entered in the cheat to half the game speed so i'm not playing at double speed. I'm still very new to the emulator scene so i may have gotten lost in steps or done something wrong at some point. In many areas the game slows down and goes in super slow motion, though the game is still very smooth and doesn't seem to drop any frames at all. I've read around the web on fixes and many are unclear and confusing with diving into all the possible issues. I've tried some fixes but have had no luck, i was hoping it was just twilight town where i was having the slow motion issue but it happened in the next world as well.

I am running the 1.4.0 Version of PCSX2
For my PC i am running a i7-6700k @4.4Ghz, and a Gtx 980 TI

I've tried to disable cheats directly on PCSX2, as well as take out the pnach folder to revert to 30 fps and deal with it, but the game still runs at 60 and then goes in super speed. As i said i'm still very new to emulators and don't know exactly what files to leave here for now.

Any help would be greatly appreciated, KH2 was and still is one of my favorite childhood games so i would like to either fix it or sadly go back to 30fps Smile
Reply

Sponsored links

#2
Are you loading a memory card save or save state(save states also save and auto apply cheats that were enabled while creating the save state)
Reply
#3
(12-28-2018, 08:05 PM)vsub Wrote: Are you loading a memory card save or save state(save states also save and auto apply cheats that were  enabled while creating the save state)

Strictly memory card save, i haven't used a save state at all.
Reply
#4
I forgot to mention, i'm running 16GB Ram as well. I've tweaked with settings all the way from graphical-speedhacks. I've been googling and tweaking on and off for the past few days now, feel i've exhausted my options of trying to fix it myself at this point Tongue
Reply
#5
(12-28-2018, 08:12 PM)Supert567 Wrote: I forgot to mention, i'm running 16GB Ram as well. I've tweaked with settings all the way from graphical-speedhacks. I've been googling and tweaking on and off for the past few days now, feel i've exhausted my options of trying to fix it myself at this point Tongue
I am new to the PCSX2 forum, but have a decent level of information on the emulators. Try the 1.5.0 development builds instead of the 1.4.0 stable builds. I have seen better performance with these dev builds sometimes.
Reply




Users browsing this thread: 1 Guest(s)