Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts slow down issue
#11
Alright I'll try and make do then. Thanks for all the help and quick replies!
Reply

Sponsored links

#12
hmm try using gsdx sse41
i'm sorry for my bad english.

Model: Acer Aspire 4736G
OS: Genuine™Microsoft® Windows®7 Home Premium 64bit
CPU: Intel® Core™2 Duo processor T6600 @ 2.2GHz
GPU: NVIDIA® GeForce® G 105M • 512MB DDR2 VRAM
RAM: 4GB DDR3
HDD: 500GB WDC
Reply
#13
Wow, forget I even switched to SSSE3, changed it back to 4.1 but no improvement. Thanks for the suggestion though.
Reply
#14
set the clamping settings to default, messing with those is almost never required short for a few games which require random values.
disable dynamicly toggle vsync, it doesn't do crap without the vsync setting above it anyway and Aero provides vsyncing as a byproduct of using Wx with the WxPaint/Compositor through DirectX.
Set the speedhacks slider to balanced. this has no known side effects at all in the KH games.
Increase the internal resolution slightly so you're actually giving the gpu some work (workloads below a certain point may prevent the driver from clockign the card up from 2D clocks).
set allowhacks=1 in the gsdx.ini and set skipdraw to 3 if it is set to 0.
Reply
#15
(06-09-2011, 07:36 AM)Squall Leonhart Wrote: set the clamping settings to default, messing with those is almost never required short for a few games which require random values.
disable dynamicly toggle vsync, it doesn't do crap without the vsync setting above it anyway and Aero provides vsyncing as a byproduct of using Wx with the WxPaint/Compositor through DirectX.
Set the speedhacks slider to balanced. this has no known side effects at all in the KH games.
Increase the internal resolution slightly so you're actually giving the gpu some work (workloads below a certain point may prevent the driver from clockign the card up from 2D clocks).
set allowhacks=1 in the gsdx.ini and set skipdraw to 3 if it is set to 0.

Tried it out, but it only made it a little slower :/. I've set the priority of psx2 to high in the task manager too so it should be getting enough power just to mention.

also didn't see any allowhacks setting so i changed the last three settings to 1 aside from skipdraw which is 3.
ex.
[Settings]
Renderer=3
Interlace=0
AspectRatio=0
upscale_multiplier=2
windowed=0
filter=1
paltex=0
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
swthreads=1
msaa=0
UserHacks_AlphaHack=1
UserHacks_HalfPixelOffset=1
UserHacks_SkipDraw=3
Reply
#16
Hi, I am again not being part of the solution, but I wanted to let you know that most likely you're not going to get much performance boost by messing with the priority in your task manager unless you are using a single core CPU (which you are not).
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#17
I see, all input is welcome so thanks for the tip Smile.
Reply
#18
its probably turbo mode causing inconsistent clock rates.
Reply
#19
(06-10-2011, 02:20 AM)Squall Leonhart Wrote: its probably turbo mode causing inconsistent clock rates.

Thought of that before but if it were the case the whole game would likely be affected and the 15 minutes or so before then were smooth as can be. Not to mention it's ONLY when I'm facing that one direction.
Reply
#20
Wow, just checked KH out again at a friends house and the frame rate problem doesn't seem to be happening anymore just got a little glitch box on the ground following me around that I'll be trying to get rid of now. Laugh
Reply




Users browsing this thread: 1 Guest(s)