Latest SVN Build Application Error
I am running Windows 7 Home Premium 64-bit through BootCamp on a brand new MacBook Pro. The reason I chose boot camp is because the Mac version is not as compatible as the windows version. I can use 0.9.8 r4600 with no problem, but this computer is equipped with a core i7 and I want to use all 4 cores. I have downloaded all the service packs for Visual C++ 2008 and 2010 and have reinstalled them and I still get this error.

The application was unable to start correctly (0x000007b). Click ok to close the application.

I'm not sure what to do to get it to work, or if it will not work period.

Sponsored links

You mean you have a problem with running VS or self-compiled PCSX2? Anyway use official SVN builds: download here. No need to compile if you just want to use it.
No it is not self compiled. I download the revisions either from the automated builder or from EmuCR. Anything past r4600 I cannot get to run. It runs fine on my old PC, but this MacBook does not seem to let it run in bootcamp. I have installed everything necessary, but still get that error.
Ok, then I missunderstood your post a bit. Anyway do you have VS 2010 Redistributable? I think the only major change(in requirementsTongue) between stable and buildbot svn versions are that stable was compiled using VS2008 and svn ones by VS2010, soo it probably needs the above. Eventually try 64 bit version of vs2010 redis, but as pcsx2 is 32 bit, I think that one I linked is enough(and probably needed even if you have 64 bit windows;P). If that's not the case I dunno as I'm not really sure what bootcamp differs from normal windows install.
VC 10 x86 program cannot be run on a computer with only VC 10 x64 residist installed. An x86 program cannot call a function in a x64 DLL. It still needs the x86 version of the runtime library.

/to Shinmegumi The number of cores (or threads) an application uses is depend on the programmer, not the compiler. Maybe in the future the compiler can optimize this but for now the answer is no. So don't waste your time installing Visual Studio or Visual C++.

Your error is a generic Windows error so it is very hard to identify the problem. The error code 123 is ERROR_INVALID_NAME. Did you use Unicode characters in directory or file name?
7b issues are due to the MSVC10 runtime not being installed BUT COPIED to the directory.

delete any msvc files from the pcsx2 folder and install the runtime properly

Users browsing this thread: 1 Guest(s)