Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Magna Carta problem can't run game
#1
1st of all i've searched for this problem and found this similiar problem, but he could run the game untill certain point of the game http://forums.pcsx2.net/Thread-Magna-Carta

So guys, i've tried everything and still i can't get magna carta to run, it only show the company logos at the beggining and then it crashes the emulator

i've read this posts, where the guy says he can run the game http://forums.pcsx2.net/Thread-Hack-G-U-...#pid249615

im using latest and an older svn and crashes on both, tried hardware and software mode, disabled cheats and automatic game fixes, and also pressed F9, what i didn't tried was using other people GS plugin

are you guys having the same problem? or what can i do to run it? problem with the .iso?

it isn't a problem with my computer since i've completed over 20 games on this great emulator.
specs:
Host Machine Init:
Operating System = Microsoft Windows 7 (build 7600), 64-bit
Physical RAM = 8154 MB
CPU name = Intel® Core™ i5-3570K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.400 ghz (4 logical threads)
Nvidia GeForce GTX 670 OC
Reply

Sponsored links

#2
I beat this game using 0.9.8 many moons ago without issue. I used stock settings.

Have you updated DirectX recently?

When you say crash, can you be more specific?

Also, can you post the emulog.txt?
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#3
Can you post the emulog.txt from after the game crashes?

My first thought would be of a bad dump, I suggest dumping the game again.
Reply
#4
its a windows crash, "pcsx2.exe stopped working"

directx is updated

here is the game related part that appears on emulog
"
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_534.83;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_534.83;1) Game CRC = 0x49F78F24, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_534.83;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
"

i will try 0.9.8 --> it perfectly worked on 0.9.8

thanks guys

crashes on 1.0.0 and 1.1.0 -> i'll submit to bug section --> done http://forums.pcsx2.net/Thread-Bug-Repor...dows-crash
Reply
#5
A little question about Magna Carta 1, is that a seperate story then MC2? Since I own that game on the 360 (It was darn rare to get it in mint condition for only 20 euro's)
Reply
#6
@StriFe79 dunno MC2 but by quick look at plot of it on wiki I would say MC2 is in no terms a continuation of the Tears of Blood


========================

As for the "bug" nothing's like that happens for me, works totally fine from my quick try on latest version, through I have NTSC-U, so the problem(if real and not just user made;p) would be pal version limited.

I would rather say it's either a bad dump(easily explains a crash on fmv which comes directly after logos) or some GSdx problem with one of it's previously non existing features ie with a shader or something(some games can crash at boot with fxaa forced on, through it didn't really happen with my ntsc-u MC). Eventually even some memory card corruption, which is actually checked for a second after the logos / before fmv.

Anyway creating bug report without even checking some silly stuff would be quite a bit too hasty and avoiding suggestions about re-dumping the game smells fishy at best;p.
Reply




Users browsing this thread: 1 Guest(s)