Mana Khemia 1 off campus black screen resurrected.
Ok first let me say that I have read through all the threads on this problem I could find but none of them have helped. Just like with the older builds my games hangs on a black screen when I try to leave the campus.

I'm currently running 0.97 public beta 3878 with default settings no speed hacks. I've tried several different plugins and settings but none of them work. My computer is a few years old and I wouldn't be surprised if the ATI x800 pro I'm using is at least part of the problem. Using the suggestion on of the threads I tried using Pcsx2-legacy-r2186 but it crashes almost immediately after loading so that's out of the question.

I noticed that at one point there was a patch for this problem but Arcum42 said it was removed but enough was left so it could be restored if needed so unless someone has another solution I was hoping somebody would be able to give me a patch to restore that fix. I know almost nothing about programming or I would try it myself.

Thank you in advance for any advice and help you can give. If I've missed or overlooked anything then I apologize for the trouble.

Sponsored links

Hmm yes,it's not working on the newest beta but it works fine or r2186 and r3596
After reading the board I thought it was just me having the problems. Unfortunately 2186 just crashes on me. I'll give 3596 a try as soon as I can find a copy thank for the help vsub.

EDIT: Awesome I was able to find a copy of r3596 and so far it's running beautifully. Thanks again for the help thought it would be nice to have it working on the newest version since it runs a little better.
Guess it's SIF related then. Will check it out.

Edit: Nope, it's an IPU0 interrupt missing. We're on it.

Users browsing this thread: 1 Guest(s)