Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory Cards suddenly showing as unformatted
#1
I've just downloaded dev build v1.7.0-dev-430-g49b92d956 today and for some reason when I run any of my games it can't load any of the save files from my memory cards. I've gone into the memory card manager in the bios and it shows that my memory cards are unformatted, even though I've been using the same memory card files for years and I've never messed around with the memory card files at all. The only time I do anything with them is when I copy them over to new dev builds. Is there a way to restore the data on the memory or are all my save games lost? I'm using Windows 10 Pro v2004.
Reply

Sponsored links

#2
Are you sure your are using the cards you used before
Just downloading the beta and not setting anything will create two empty unformatted cards

What did you use before,the installed or the portable version(the beta\dev build)
If you use the installer version and just replace everything by extracting all files into the installer version directory,the archive also contains a file "portable.ini" which tells pcsx2 to run in portable mode which looks for the cards in the pcsx2 directory not in "Documents\PCSX2\memcards" like the installer version
Reply
#3
Heart 
I've been using the portable dev builds for a many years now, just updating it from time to time. Every time I downloaded a new build I always copied the bios file over first and then the memory card files over to the new folder. Now I'm thinking its possible that I just forgot to copy over the files the last time I downloaded a dev build and like an idiot I never backed up the files. Unless anyone knows a way of restoring permanently deleted files then I guess I'm starting all my games from scratch! F***! Sad
Reply
#4
Recuva for example can restore deleted files but don't get your hopes up
When windows writes over those file,they are gone for good but if cards were on a ssd,they are already gone
Reply
#5
Tried Recuva with no luck, thanks for your help anyway.
Reply
#6
Have you tried copying them back to your old PCSX2 version and seeing if they still work there?
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
Yeah I did try that with no luck, the memory card manager showed the same thing. 
The last build I downloaded before 430 was 416, so I think the build I downloaded before 416 is the one where I messed up. But because of the way I manage the pcsx2 folder I can't get it back. I usually download the latest build, copy bios and memory card files over, then test a game to make sure it works. Then if everything works I just delete the previous build. But this time I forgot to test it and I deleted the previous build. So its my fault I can't get it back but it's no big deal really. Gave me a reason to start playing ps2 games again. Smile
Reply




Users browsing this thread: 1 Guest(s)