Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing text in Resident Evil: Code Veronica X NTSC
Hi, I have read the config guide and tried to google for more info but I can't do anything to make my problem go away. Hopefully someone will know what to do:

When I pick up an item or use "CHECK" there is no text displayed in the status window (it normally says stuff like "do you want to pick up the bullets? yes / no"). Also, when I read the ingame manual the "book" graphic is rendered OVER the text, blocking it out. This leads me to believe it is some kind of Z order problem. I have tried all the settings on and off 1 by 1 and also tried disabling automatic fixes but these problems still remain.

I'm using 0.9.8, D3D9 and defaults for other plugins. My specs are:

CPU: Intel Pentium Dual Core E2140 @ 1.6GHz
GPU: 7800GT 256MB PCI-E

The game runs pretty well otherwise, but the glitches are stopping me from playing. Hope you can help, thanks for reading.

Sponsored links

Give the latest SVN a try, see how that fairs:
Also try switching to a software renderer for the missing text by pressing F9, that way you'll know if it's a GSdx bug or not
[Image: newsig.jpg]
I tried SVN first but still same problem. Switching to software renderer fixed it though. Thanks!

Not sure how fast it will run but it's progress anyway.

Users browsing this thread: 1 Guest(s)