Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need some help, Atelier Iris Eternal Mana!
#1
So, all in all the game runs great. My only problem is whenever i'm in a fight and I use a magic attack my fps drops to the floor sounds goes really static-like and basically my ears begin to bleed. Is there anyway to fix that?
Reply

Sponsored links

#2
That's a 2D game, they're generally light, but special effects requires often as decent gpu as 3D games. Either your gpu is totally too weak or you use very high upscaling, not really a mind reader here soo cannot say which is your case. Anyway use native res in GSdx config, or anything lower you're currently using and you can also check "allow 8 bit textures"(also in gsdx config), couse that option can be either speedup as slowdown depending on scene in game and your gpu.
Reply
#3
I agree. I played that game without any issues like that with 1.0. What are you settings? If you are using cheats, try temporarily disabling them to see if that helps. Alot of times cheats can do strange things.
Intel Core i5-8600K @ 4.5 GHz
GeForce GTX 1080 SC2 Stock
ASRock Z370 Taichi LGA 1151 mobo
CORSAIR Vengeance LPX 16GB 2400 DDR4 RAM
SAMSUNG 970 EVO M.2 2280 500GB PCIe SSD
Indigo Xtreme Thermal Interface Material
Phanteks Enthoo Pro ES614P Black Steel Case
EVGA SuperNOVA 750 G2 220-G2-0750-XR PSU
Windows 10 64-bit
Reply




Users browsing this thread: 1 Guest(s)