Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 have some slowdowns
#21
If it still downclocks then, it might be a automatic power saving process while not plugged in. I don't know how to change this type of behavior.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply

Sponsored links

#22
In the bios, maybe ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#23
Nope, didnĀ“t found any option
Reply
#24
I have noticed on "newer" laptops that even when max power is set in power scheme system still throttles the cpu back even when it not hitting its thermal max, another reason why i dont like laptops.

I know my sisters "new" asus notebook does it, pluged in and max performance it will still throttle back and forth as it pleased.
Reply
#25
check advanced energy settings in high performance under battery...
Reply
#26
(04-19-2015, 12:10 AM)willkuer Wrote: check advanced energy settings in high performance under battery...

Like you can see there are many option, Idk which option you mean
[img][Image: 7d91gwY.png][/img]
Reply
#27
how could we figure that out if we don't know the language ? Tongue2
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#28
Thats my problem too, because your advise is in english
Reply
#29
looks like German (or) spanish. if it's German, willkuer (or) Dabore might help you. Wink
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply




Users browsing this thread: 1 Guest(s)