Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 laggin hard
#11
Something is wrong on your end, then.
Anything running in background that could interfere ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply

Sponsored links

#12
Please screenshot gsdx plugin settings.
Reply
#13
try deleting the GSdx.ini file and try again, use D3D11 (hardware mode) as the video renderer.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#14
@willkuer I just writted that to ask if it was the good path, i did changed it from software to hardware, I can read thx.
@jesalvei yeah i think its coming somewhere from my computer bcause it worked fine and now its not so smthing must have changed but i can't figure out what, it is slow even when i close all the other softwares running
@ssakash it doesnt change anything =/

Maybe I should stop searching and just be happy with the gamecube simulator and wait to buy a new computer...
Reply
#15
Your ee is very low. One possibility is that your gpu is struggling. Your gpu is struggling if you use wrong gsdx settings. I would like to see your gsdx settings to help you to solve the problem.

Why do most of the new forum members these days ask for help but don't give sufficient information?

Just have a look at your own thread. You neither take sufficient time to spellcheck what you wrote nor to format your paragraphs. The guys replying in your thread on the other hand try to understand your problem and invest their time. Would it be possible that you somehow acknowledge that?


Please screenshot gsdx plugin settings and all tabs of emulation settings.
Please provide the full emulog after you observed the problem.
Reply




Users browsing this thread: 1 Guest(s)