PCSX2 latest git build Right Trigger does not work
This is an... odd glitch that hasn't showed up until one of the last few git builds (have not narrowed it down to a specific one I first noticed it in 1.5.0-20160604131759 and I only update sporadically).

The game I'm playing is still Ar Tonelico: Melody of Elemia. I'm using all the default controller binding settings and have verified it behaves as expected with the same settings in 4.0. I've tried rebinding R2 on my controller multiple times to be certain that it is not something with my binding or controller.

So here's what happens I hit R2 which in other builds pulls up the in game map for the area however in the git build it does nothing UNLESS I pause and restart the emulation. If I hit R2 change the graphics settings and then open it back up the map pops up. Hit R2 again nothing happens until I pause the emulation and start it again.

If there's a fix or a hack that's changed and I need to adjust my settings to get it to work let me know and thanks for any help once again. For now I've fallen back to 1.4 to play it.

Sponsored links

specificly this game or other games too?
The R2 button works for other games in 1.5.0-dev-863.
(06-06-2016, 12:05 AM)tsunami2311 Wrote: specificly this game or other games too?

I have not tested it in other games.
Works fine here...pressing R2 display/hide the map(some areas don't have a map so the buttons does nothing)
PCSX2 1.5.0-20160604131759
Which controller are you using?
(06-06-2016, 12:01 PM)FlatOut Wrote: Which controller are you using?

Ps4 controller with DS4 Windows

I'm able to recreate the issue consistently in any dungeon area ive tried with a map. I can then go to the same area with same settings on 1.4 and get the map to come up with a press of R2. 

Unless an update put up since I posted this fixed it I'll try downloading the latest.

Users browsing this thread: 1 Guest(s)