Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems uploading to forum

I'm trying to upload the latest Fedora builds to the sticky on the linux issues and support threads. I've got unlimited attachment capacity, but I can't seem to upload this morning (tried tar.gz and rar files). Is there an issue with the forums, or with my pc?

Sponsored links

Maybe there is a limit how big the file can be(not allowing you to upload too big files)
That shouldn't be the problem - the file size was to update an attachment of 2.4MB with another of 2.4MB.

EDIT: Wait - I can upload a tiny file (764 bytes). This is wierd. Has my status changed? Could one of the moderators check to see if my profile has been altered inadvertently to prevent me posting larger attachments?
The attachment limit for rar is 7mb and most file types are close to that, this is hardcoded from the administration panel as to not flood our server with huge files
[Image: newsig.jpg]
Total of 7mb? Or max for each file? As I say, file was 2.4mb so this should be okay shouldn't it?
It should be for each file, but as I said depends on the file's extension
[Image: newsig.jpg]
I'm stumped. I've tried uploading several different files of 2.4Mb both to the pcsx2 for fedora thread and here, in both firefox and konqueror (and firefox in both windows 7 and fedora linux), and I can't get them to upload. Very frustrating. I presume there's nothing you can do at the admin end...? I guess the only other option is to try to get someone else to post them, or to up them to megaupload or suchlike and post a link. I'll try the first option. I presume the second won't break the forum rules if it comes to it?
it may be a server configuration issue, some file size limits are set in the server and may be lower then the forums set size
Hm you're right, thanks for reporting. Must be some nginx setting also limiting file size for uploads. I guess only falcon can fix it from the server side.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)