Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pushed [Bug Report] Beatmania IIDX 6th Style - New Songs Collection [NTSC-J]
#1
#PCSX2 version: PCSX2 1.3.1-20150205041549 (git), PCSX2 1.2.1
#Emulation options: EE/IOP defaults, VUs defaults
#Plugins used: GSdx 0.1.16 (hardware and software, dx11, dx9, and OpenGL), SPU2-X 2.0.0
#Description: When you start a song, the music and notes are synced perfectly, but the notes slowly drift out of sync as the song goes on. REPLICATION: From the main menu, select "Arcade Mode", select a play mode, then select any song. The bug will occur.
Reply

Sponsored links

#2
Your SPU2-X settings?
What are your fps readings?
Any speedhacks?
Reply
#3
the notes slowly drifting may also be because of your processor unable to handle the specific scene. so, post your EE and GS values with your fps readings while, the notes are drifting out of sync.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
I've attached screenshots of my settings and screencapped a video of the window.

YESTERDAY

I tried playing with VSync, and it had the same result as the video.

If you need any more from me, I'm happy to help!


Attached Files Thumbnail(s)
                       
Reply
#5
Try changing the module to XAUDIO2 and enabling the default(recommended) speedhacks.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(02-07-2015, 04:30 AM)Blyss Sarania Wrote: Try changing the module to XAUDIO2 and enabling the default(recommended) speedhacks.

Nope, the notes still get out of sync the same exact amount as the video.
Reply
#7
Quote:post your EE and GS values with your fps readings while, the notes are drifting out of sync.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
I'm sorry, could you please elaborate? I thought you meant to record what FPS I was getting while playing, which I put in the video I linked, and my GS and EE settings are in the attachments of that post as well.
Reply
#9
my fault Tongue2 , I overlooked the video link. try setting Interpolation to catamull-rom in SPU2-X settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
(02-07-2015, 05:29 PM)ssakash Wrote: my fault Tongue2 , I overlooked the video link.
It's fine! Biggrin

(02-07-2015, 05:29 PM)ssakash Wrote: try setting Interpolation to catamull-rom in SPU2-X settings.

The desync still happens.
Reply




Users browsing this thread: 1 Guest(s)