Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Really need help with Critical Error
#1
So I was playing Grand Theft Auto: Vice City Stories today, was working fine.  Stopped playing for awhile and started to try and play again, and boom I got the Critical Error pop up. 

I've done everything a google search has told me to do.  Switched properities from read only, ran as administrator, uninstalled every version, and reinstalled it to C://PCSX2, and literally nothing works.


https://gyazo.com/0a8568c84004646726d1e6b5884c35bf

Some help would be greatly appreciated.  I can't even get logs to pop up, it just shows the error message.

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
#3
Code:
PCSX2 0.9.9.r4918  - compiled on Sep 12 2011
Savestate version: 0x9a030000

Host Machine Init:
Operating System =  Microsoft  (build 9200), 64-bit
Physical RAM     =  8094 MB
CPU name         =  Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  2.711 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\GSdx32-AVX-r4915.dll
Windows 6.2.9200
AMD Radeon (TM) RX 480 (23.20.790.512)
Binding PAD : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\LilyPad-r4916.dll
Binding SPU2 : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\SPU2-X-r4872.dll
Binding CDVD : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\USBnull-r4811.dll
Binding FW : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\FWnull-r4811.dll
Binding DEV9 : C:\Users\User\Downloads\pcsx2-4918-windows-x86\plugins\DEV9null-r4811.dll
Plugins loaded successfully.

(GameDB) 9535 games on record (loaded in 148ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
AMD Radeon (TM) RX 480 (23.20.790.512)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\User\Downloads\ISOs\Grand Theft Auto - Vice City Stories (U)\Grand Theft Auto - Vice City Stories (USA).iso
Image type  = DVD
Fileparts   = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2025968 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\User\Downloads\pcsx2-4918-windows-x86\memcards\Mcd001.ps2
McdSlot 1: C:\Users\User\Downloads\pcsx2-4918-windows-x86\memcards\Mcd002.ps2
GSdx: CrcHacksExclusions:
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
csr.RESET
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_215.90;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_215.90;1) Game CRC = 0x4F32A11F, EntryPoint = 0x001DD6A0
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_215.90;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
csr.RESET
csr.RESET
csr.RESET
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
#4
I think it's time you update to a newer version of PCSX2. Get it here: https://buildbot.orphis.net/pcsx2/ There's no support for versions older then 1.4
#5
I tried 3 of them and it did the same thing
#6
Tried running it as admin?
#7
Quote:C:\Users\User\Downloads\ISOs\Grand Theft Auto - Vice City Stories (U)\Grand Theft Auto - Vice City Stories (USA).iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)