Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved: [Bug Report]Baldur's Gate - Dark Alliance [NTSC-U] [SLUS-20035]
We're >very< busy currently (normally we're just busy Tongue2), so don't count on this getting fixed anytime soon.
It was broken the last 3 years, it can stay this way a while longer.

Sponsored links

(04-01-2010, 11:38 AM)eliot_cougar Wrote: Dual Layer CD????? Really?.. Ha-ha...
Anyway, I'm wondering if the layer-break patch for God of War will help, even if it's single-layer... I'll make an ISO and try it soon...

UPD: It's not a big surprise, it does not work... Smile It does not seem to be CDVD-related...
Last tested on r2802, even with the new "IPU slices hack"... No luck...
Minor GSDX bug on first splash-screens: only left half of the screen is shown in Hardware mode...

Whenever i run it, it shows not only just the left half of the screens at first, but the whole game crashes after about a second of displaying the title screen. i hope they fix it soon.
I am using the latest stable version 0.9.8 with the latest svn build plugins and it would seem that the game hasn't gotten anywhere. I have tried software mode and everything is displayed fine until it gets to the game and everything is all jumbled and stuff. Also it is just so slow in software mode it wouldn't be playable at all. I have even tried the zerogs graphics and it didn't get me anywhere either. Just thought I would add this since it has been almost 2 years since anyone has added anything to this bug report. I forgot to mention it still crashes at the beginning when you force your way through by rapidly pressing the buttons before the screen freezes. I don't even see how the game is put as in game as you can't even get to where you can start moving or anything it is just the cut-scenes then crash.
I can still get ingame easily by button mashing past the freezing fmvs.
Ingame never meant actually playable either Tongue2
In my messing with the game, I found it has gotten slower since r4600. It used to seem like it was going somewhere, but it goes single-digit FPS on me with SVNs I've tried. Just thought I'd share. Smile
Well I am not going to worry about this getting up and running on the emulator. I don't have to wait anymore as I finally got freemcboot onto my ps2 and I can now play my backups at fullspeed. Now just the thing I would like to do that the emulator can do but not on freemcboot is to have savestates. It would be useful but I really thin they don't have it available.
Sorry for the bump and for my crap English.

Maybe this help in some way:

I was able to enter the game without crash enabling the settings below (With many graphical errors, of course).


After the second loading screen, the game continues until the console displays the following error continuously:


Then, the emulator stops working.

I'm using r5117 with a Phenom II x4 970 + HD 6870 (DX9 Software).

EDIT: I managed to get on the playable part without crash, using the HW mode.
Half the screen is lost in this mode, anyway.
[Image: newreal.png]
I've created a save state after doing what Scarecrow did and entering the game. Too bad none of the plugins seems to be able to defeat the Glitch Gremlin, the screen's all messed up except my character and the life / mana bar. ZeroGS doesn't work with the game at all, it's just black screen of boredom. Sometimes though, the framerate goes up to 30-40 fps (yes, I've tried going through the training just to see if it stops glitching out over time). I'll keep trying, my PS2 is broken and the game looks quite interesting.
It won't work later in the game either.
Something fundamental is wrong with this game engine (other titles using it have the same issue).
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)