Resolved: [Bug Report] Macross [NTSC-J]
The crashes mentioned in this thread are still present, the game boots only on quite annoying conditions.
In fact, as of revision 830, the game will only boot with at least IOP x2 hack, and only with SPU2Null. Other SPU2 plugins will crash on boot with the same error message as before. Doesn't seem to be just plugin related though, see below.

I've compared with revision 671 (see other thread), here's what i collected:
Rev 671 with rev 671 plugins: works
Rev 671 with rev 830 plugins: works
Rev 830 with rev 671 plugins: crashes
And of course, rev 830/plugins 830 crashes as well.

Settings for all four tests:
  1. Plugins:
    ZeroGS 0.97.1 (tested with GSdx 826 as well, no difference)
    ZeroSPU2 r634
    Lilypad r824
    LinuzISO 0.8.0

  2. Speedhacks:
    Everything fully enabled, escape hack excepted.

  3. Advanced:
    Roundmode: Chop/Zero
    Clamp: None
    Flush/DaZ checked
    (Doesn't seem at affect boot stability, though)
Rig: [email protected]/2gb DDR2-5300/MSI HD4670 512M/Intel P5K Pro/XP Pro SP3 & Win7 RC1

Sponsored links

Confirming that this bug is still present, and has always been present for me. However, I cannot seem to find a DLL for Spu2Null that works with the current builds, so I cannot confirm that it allows the game to load. I have tested with the official 0.9.4 build, 0.9.6 build, rev 791 and rev 831. Same result every single time regardless of settings. Crashes right at the beginning before getting anywhere.

[Image: macrosserr.jpg]
Please to report some bugs in game with default settings in all option on pcsx2 especially speed hacks. Read thread sticky first.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
(03-27-2009, 08:28 AM)Register Wrote: Please to report some bugs in game with default settings in all option on pcsx2 especially speed hacks. Read thread sticky first.
I'm...going to assume you're talking to me, and telling me to report bugs using default settings. I did read the sticky thread. So here you go, full(er) details of this crash, so y'all know I'm not just shooting crap out my buttocks. And as a note, setting everything back to default does not solve the issue.

Current Settings:
CPU: All Enabled, Limit
Gamefixes: None
Speed Hacks: 1.5 Cycle Rate, All Others (Reverting to default does NOT fix)
Advanced: EE: ChopZero, None, DenZero; VU: ChopZero, None, DenZero

GSdx 834: DX10Hard, 1024x1024, No Deinterlace
SPU2-X r829 (changing to PEOpS didn't fix, disabling sound didn't fix)
Gigaherz's CD Plugin (PEOpS CDDA didn't work either, nor does making an ISO and using LinuzISO)
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)