Resolved: [Bug Report] P3:FES [NTSC] (Character runs too fast)
# #PCSX2 version: r1888
# #CPU options:
EERec - Enabled
VU0rec - Enabled
VU1rec - Enabled
microVU0 - Enabled
microVU1 - Enabled
Multi threaded GS mode - Enabled
Frame Limiting - Limit
# #Plugins Used: *edit* Tested GDSX in all 6 modes
Hardware and Software D3D 9, 10, and 11. (Same Result)
# #Description of the bug and of how to replicate it:

Hello there. Smile I have a strange issue in Persona 3: FES.

When trying to move the character, he darts across the screen
like an olympic runner. The framerate is about a constant 60, and
everything else seems to be the right speed, except that menus
have slightly laggy movement. I'm not sure if it's related, but before
playing the game, I overclocked my cpu (e8400) to 4.0 GHz.
Again though, the frame rate looks perfect.

There are no speed-hacks enabled, running in GDSX (all modes/versions tried). 9800 GTX+.
The result is the same with both micro and super VU.

*Edit: for the sake of comparison, I do not remember this issue existing in 0.9.6, if that info is needed.

Sponsored links

Did you tried DX9/10?
First, next time you make a bug report that does NOT conform with our guidelines you will get warned and your thread will be instantly locked. People must learn to respect our time by investing some of their own to read a thread for 2 minutes.

Second, DX11 is still alpha in GSdx and should not be used until it's mature and bug free.
[Image: newsig.jpg]
Apologies if I missed something that's considered super important.
I'll research an example post and edit mine detail by detail to match.

Still, this post wasn't lacking respect for anyone's time.
I have certainly previously read the "how to post" sections.
Upon re-reading them, I see I didn't get 'every' detail correct,
If anything though, I do try to be helpful around here when I can.
(As limited as my expertise may be.)

I did get a couple of details wrong, so my apologies.
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)