Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT Persona 4 Graphical Issues-
#1
Star 
Hello Everybody!

I recently Tried to run The smt Persona 4 on PCSX2, And I'm running through Graphical Issues.
I don't think The problem is coming from my machine, It's running on smooth 60fps, and with 16gb of ram, Core i7 and a RTX2070 It's probably shouldn't be the case.
I tried updating my Graphics card Drivers, and downgrade them but nothing really helped.

I Tried looking it Up here and most of them recommended me to use OGL, That didn't work too, Unfortunately.



 This video Shows The Flickering glitch, It's basically everywhere in the game.

And If you couldn't tell from the video, There are also Problems with The output method.
[Image: Nf9eyNN.png]

I am Using The Development Version of PCSX2 Which Ran pretty well with Other games.

My settings: 
[Image: Nd6fmpW.png]



I am Also Using FXAA Shader and Texture filtering of Display.
Would Really love it if you could Help me, I wanna stream this game so bad :(


<3
Reply

Sponsored links

#2
As a start delete your GSdx.ini file from the inis folder,run pcsx2 and just set the renderer to OpenGL(it is recommended for nvidia cards),nothing else and run the game(don't change the scaling yet and you don't need "Allow 8bit Textures")

The problem is most likely settings related or a bug in the latest beta(I can't test the game right now)
Reply
#3
Heart 
(10-27-2019, 11:48 AM)vsub Wrote: As a start delete your GSdx.ini file from the inis folder,run pcsx2 and just set the renderer to OpenGL(it is recommended for nvidia cards),nothing else and run the game(don't change the scaling yet and you don't need "Allow 8bit Textures")

The problem is most likely settings related or a bug in the latest beta(I can't test the game right now)

I managed to fix it seconds ago, I just changed the bios I'm using from JP to EU and somehow that fixed the Output issue, I fixed The flickering issue by resetting my configs to default then carefully tweaking and testing every setting, Got it to run smoothly but couldn't figure out which option was causing the Bug tho. 

Thank you for your help! OpenGL definitely runs those motion blur effects better on my Card with it! <3
Reply




Users browsing this thread: 1 Guest(s)