SPUX-2 Audio stutter/lag
My rigs is a I5 2500k clocked at 3.7g (turbo is off)
8 gigs of ram and an nvidia gtx 560ti

I'm using the latest SVN. Using GSDX DX9 native with skip draw.
I've also tried 1080p as well.

Games in question so far are FFXII and FFX The games runs fine for the most part. EE/GS/VU never go past about 40-50% usage.

Im also using all speed hacks(sliders set to zero). I've tried without speed hacks as well.

The sound only seems to stutter when loading anew area/zone or a spell is cast that hasn't been cast yet. Seems like a cache issue.

I've tried setting Xaudio to direct sound and increasing the buffer. this didn't help. I've also tried reducing and increasing the latency but this made no difference.

I updated my realtek sound card driver and ever rolled back to a previous one to see if that made a difference. No luck unfortunately.

Again it doesn't happen all the time. It appears to happen if the game seems to be "loading" or accessing the ISO. On that note i should mention that my games are backed up as ISOs and thats how I'm playing them.

Oh also tried GSDX in direct x 11 as well and used both AVX and sse4 on DX9/DX11.

Any help is greatly appreciated.

Thank you.

Sponsored links

Tried set it to async?
Any chance you're using "Enable fast CDVD" speedhack? In some games it can cause problems like that. Simply this often break sounds when something is expected to load slowly and finds running itself in an instant.
Edit: Sorry, saw you "tried without speedhacks" after posting. >.> I don't really remember anything bad with sounds happening in FFX.
(06-21-2012, 01:21 AM)naoan Wrote: Tried set it to async?

async seems to make the sound slowed down.
Try using the pcsx2 0.9.8 official build and see.
Svn's sometimes cause bugs due to changes in code.
It should work fine.
Intel core i5 3210m @3.1ghz
Nvidia Geforce GT650m 2Gb DDR5 (Core:975mhz/Memory:1000mhz)Cool
8Gb DDR3 1600hmz Ram
1Tb Hdd
1600x900 Hd resolutionBiggrin
Windows 8.1 64bit
Have you tried different Interpolations? I know I had some minor issues before when its set to catmull-rom so I keep it set to Hermite, you could also try adjusting the Latency to 76ish
Could also be your HDD being in some kind of power saving mode or setting some low RPM value making the emulator crawl on DVD reads. Have never encountered this myself TBH.
[Image: newsig.jpg]
;D i can force fmv's to stutter by hitting refresh on the hd tune pro health tab, for the drive that the iso's are on xD
I was thinking of that too, maybe a defrag would help if the file is heavily fragmented....(unless its a SSD)
Could also be DPC Latency I have never had this problem but it does seem common under certain hardware configurations (usually same symptoms audio static or other strange hickup problems , DPC Latency mostly shows up when heavy video, audio and IO are all functioning at once.)
Hello everyone! I experience the exact same symptoms as the topic starter. Tried all sorts of settings/configs myself but to no avail.

It is a new notebook. I always but it on performance or make a custom power setting with everything at max power.

The specs are:
Intel Core i7 4720HQ 2.60Ghz (3.60Ghz boost. Always on this during FFXII IZJS OR FFX INT. and I use extra cooling fans under my notebook. It helps well but that being put aside...)
16GB DDR3 Ram (1600 Mhz)
Intel HD 4600 with 1GB Vram gpu & Nvidia GTX950M with 4GB Vram gpu (it's always on this one during gaming)
FullHD 17.3" Screen 1920x1080

Now, everything actually runs extremely well once it's been loaded at least once in memory. But every annoying time I cast a new spell/ limit break/ move or whatever it hangs for a split second and in time this gets quite irritating.

I run them from iso's as well. Only thing I haven't tried yet is launching them from SSD. I always load them from HDD which in theory should be more than fast enough. Is it worth a try putting them on SSD and see what it does? I can't think of much else though. Every hardware piece should be more than fast enough.

EDIT: I also read that actually mounting them by your favourite mounting program works differently than just selecting the .iso file in pcsx2. Is this true or shouldn't it matter? Haven't tried it yet either I came to think so...

Users browsing this thread: 1 Guest(s)