ScpToolkit (XInput Wrapper aka ScpServer Reloaded)
(11-06-2018, 08:05 AM)daleylife Wrote: Oh boy... doesn't look like there's anyone helping users here Sad

scp toolkit has been dropped long ago, so, i don't think you'll get support.
better try fireshock since nefarius is still active (IIRC)
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Sponsored links

it worked on Intels 7260 Bluetooth, but doesnt work with Intel 9560 one, It doesnt even show it in the list when installing drivers.
Anyone managed to get it working with a 9560?
I have a DS3, and wanted to use it with a spare gaming PC I have for some older games. I don't like to be tethered so the regular solutions weren't enough. I used SCPToolkit in the past with no problems, but this time there was an issue. After a couple hours of troubleshooting I solved the problem and my DS3 is currently wireless connected.

The SCP reloaded driver by Nefarius has a digital signature. The certificate expired in March 2017, so it throws up red flags whenever Windows 10 sees the driver and refuses to load. Nefarius has not elected to update the driver with a more current signature so it's useless. There are workaround instructions to get this driver to work anyway by disabling secure boot & driver signature enforcement, but I was unhappy with that solution because it opens you up for additional avenues of malware attack, and who needs that, right? There's got to be a better way. Also F*** motionjoy. 

The original version of SCPToolkit has a similar driver that still has a valid signature for the SCP Virtual Bus, which is broken in Nefarius' build. Using the original SCPToolkit alone however did not get my DS3 to be recognized. Something about the bluetooth driver, I don't know. What did work was using the SCP reloaded Bluetooth driver for my BT module, and using Classic SCP's vbus driver. Also, I needed the pair utility, because the DS3 wasn't paired with this module. With this configuration I'm able to use the DS3 wirelessly.

Also, using the SCP Server app, it connects a little slow, not instantaneous, but it connects.

Hope this helps someone. G/L Folks.
Hello I just recently got a Hori Fighting Stick 3 a ps3 fightstick, and im having trouble using it on pc.
I tried using the driver installer for ds3 for the fight stick and there was no issues in installation but the monitor says its disconnected and windows game controllers doesnt even recognise it even though it shows in device manager under lisusbK USB.
I used the gamepad analyser and got this file as a result.

Is this a problem that can be fixed or do i have to buy a brooks converter?
I have a wireless mouse that i use regularly for my laptop, i recently got a controller and downloaded your driver, my mouse has stopped working, i have attempted to delete all of the stuff but i don't see it changing, any help, this mouse was expensive and i don't want it to die on me.
I want to submit my contorller analyzed by Gamepad Analyzer

Attached Files
.txt   PLAYSTATION(R)3 Controller_hid-report.dump.txt (Size: 88 bytes / Downloads: 425)
Is it possible to work as normal bluetooth receiver when i am not using the controller
(09-20-2015, 02:17 AM)migdilu Wrote: I was reading the threads and i get it now. I update to the lastest 1.5 from scarlet's 1.2. what are the major diferences btw 1.5 and the lastest Scarlet realease? (1.2). Or there is a page with a changelog or something?

PD: It tells me "Fake Dualshock 3 found" and my dualshock 3 is original, the two of them actually.

Thanks for your work!

I'm using ScpToolkit v1.6.238.16010 and also have this "fake dualshick 3 found"
Not what you all probably asked for but here we go:
I also linked the removal guide in the first post.

With that said, I think it's time to lock the thread Thanks Smile

Users browsing this thread: 4 Guest(s)