Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow - turbo speed not working in Windows 10
#1
Hi guys, I've read all the FAQs but didn't find an exact answer. 

I've just bought a gaming Laptop with 8th Gen i5 CPU and Nvidia GTX 1060 6gb Windows 10. The games are running at the normal speed, sometimes slower and the turbo mode does not change the speed. In comparison I have an older simple office laptop that is 15 times slower, has Windows 8. It runs all the games at full speed and if I use the turbo the games are running 2-3 times faster. I was using exactly the same configs of PCSX2 in the new laptop, also I've tried other settings in Video menu, but nothing changes.

Should I reinstall Windows 10 to 8 like on my old laptop or there is other solution to it? Any way to reach higher speed?

Also want to mention that emulators Wii and PSP are running at the speed 600% and above if I turn off the speed limit in the new Laptop. However ePSXe also does not change the speed like in PCSX2. 

Help please!
Reply

Sponsored links

#2
care to share both your old and new specs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
There was a bug long time ago that if you use OGL and VSync,the speed will be limited to the screen refresh rate so even if you disable the fps limit,if you screen refresh rate is 60hz,then the speed will be limited to 60fps(even if you can normally get above 500fps)
The problem was fixed but I am not sure if the fix was part of pcsx2 1.4.0 or it is in the betas 1.5.0

Try using it if you are using OGL(which you actually should use on nvidia card)and Vsync
http://buildbot.orphis.net/pcsx2/
Reply
#4
(02-06-2019, 05:51 PM)vsub Wrote: vsub

Specs: the new Laptop: CPU: i5-8300H 2.30GHz GPU: GTX1060 6GB RAM: 8GB DDR4

The old one is CPU: intel 1007U 1.50GHz , GPU: HD Graphic family with approx total memory 1792mb,  RAM: 4GB DDR4 - according to the directx dialog tool.

For Vsub: I downloaded the first file from the link and yes the speed is a little bit faster then in other versions, but still almost the same as the old Laptop. Do you have any other ideas?
Reply
#5
did you set your power plan to high performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Yes, I've read it many times in internet to switch the Power plan, but it didn't help.

Sorry guys, I found the issue. In the GSD plugin in Adapter menu I didn't choose the Nvidia GTX 1060. After choosing it the speed increased 4-5 times faster with turbo or None mode. I just missed this menu((

Thanks for your help and time!

There is the other issue with Lilly pad configuration. I'll start a new topic.
Reply




Users browsing this thread: 1 Guest(s)