Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly 3 fith chapter PCSX1.4.0 bug
#1
Im aware that this bug is already found but my save file is on the 1.4.0 version and i dont know how to convert it so i can play it in the 1-5.0-1.7.0 save file


ath: E:\PCSX2 1.6.0\sstates\SCES-53409 (8164C614).08.p2s
(pxActionEvent) Savestate uses an unknown savestate version.
(PCSX2 ver=9a0e0000, state ver=9a0b0000)(VM_UnzipFromDisk)

This is the Problem it says my save file has the version state ver=9a0b0000 but i need ver=9a0e0000 else i cant load it 

I hope some people are still vibing in this forum, so they could help me
Reply

Sponsored links

#2
You can't
Load the save state while using 1.4.0 and then find a save location and save to your memory card

You can download the portable version on 1.4.0,extract it anywhere and run it and load your save state
https://forums.pcsx2.net/Thread-PCSX2-1-...ows-Binary
Reply
#3
(With the version youve send) does it fix the bug?
Reply
#4
it's not a bug
savestates aren't cross-version compatibles, and it has always been this way.

But since memcards are, use 1.4.0 to load your savestate, save ingame using memcard, then import those memcards to newest version
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I was talking about the bug like the version is unessecary for me but there is a major bug which wount let you play the game in sly 3
Reply
#6
oh, no idea.
I don't know what bug you're talking about.
but using 1.6.0 is definitely mandatory
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
It worked thank you so much have a nice day
Reply




Users browsing this thread: 1 Guest(s)