(Solved) Error when trying to run on Mint 17.3 Cinnamon
I recently installed Linux Mint Cinnamon 17.3 64-bit alongside Windows 10 on my PC. I have used PCSX2 for Windows for awhile and decided to try it on Linux because I've been having some stability issues in Windows 10 lately. I installed PCSX2 successfully and I thought I had all of the dependencies as well, however when I booted up a game the PCSX2 console started spouting the same error message continuously "ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred". The game did load but there were no sounds and it was frozen when I loaded a savestate. Googling alsa made it apparent that that sound was the issue. I'm fairly new to Linux and I have no idea what this means or how to go about fixing it. Thanks in advance for helping.

EDIT: After messing around with the settings for the sound plugin, I solved the issue.
The Mini(ITX) Box V2 a.k.a. Nighthawk
Ryzen 7 3700X | 16GB DDR4-3600 CL16 | ASUS ROG Strix B550-I Gaming | EVGA GTX 1660Ti SC Ultra Gaming | Sabrent Rocket 4.0 NVMe 1TB | Samsung 860 EVO 1TB SSD | EVGA 600BQ
Windows 11 Pro 64-bit

Sponsored links

Users browsing this thread: 1 Guest(s)