Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spiderman 2 messed textures
#1
Running Spiderman 2 in latest SVN. All is fine in software mode. In DX mode (tried 3x and Native) some textures are garbled. See for example the walls below:

   

Also the Spidermeter in the top left appears behind some buildings while it should always be in front. Skipdraw didn't help, setting it to 1 produced an array of triangles on screen!

Tried with speed hacks on and off. No change.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply

Sponsored links

#2
try ee timing hack in manual game fixes that might help but if not try set gs 8-bit textures and texture filteringSmile
Reply
#3
(07-28-2012, 12:15 AM)EmucraZ Wrote: try ee timing hack in manual game fixes that might help but if not try set gs 8-bit textures and texture filteringSmile

Didn't help!

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply
#4
Software mode (F9) fixes, but framerate isn't quite as high. (Then again, I can't get decent framerate on it anyway...)
Reply
#5
(07-28-2012, 12:50 AM)Sandman366 Wrote: Software mode (F9) fixes, but framerate isn't quite as high. (Then again, I can't get decent framerate on it anyway...)

As i mentioned in my first post, i have no problem with Software mode. I also use 3 extra rendering threads and in this mode i get a steady 60fps (50fps for PAL games).

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply




Users browsing this thread: 1 Guest(s)