Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vertical lines displayed in namco games (solution found)
#1
All my games run perfectly fine and don't have this particular problem but it seems like there may be a problem either in namco games or tekken games because as you can see both tekken 4 and tekken 5 have this vertical lines graphical problem but I hope there is a way get rid of it

Here is the problem

https://imageshack.com/i/fkbf9np
https://imageshack.com/i/gizt2xp
Reply

Sponsored links

#2
(02-12-2014, 06:33 PM)markhoss Wrote: All my games run perfectly fine and don't have this particular problem but it seems like there may be a problem either in namco games or tekken games because as you can see both tekken 4 and tekken 5 have this vertical lines graphical problem but I hope there is a way get rid of it

Here is the problem

https://imageshack.com/i/fkbf9np
https://imageshack.com/i/gizt2xp

Try a custom resolution of 1260x1260 see if that helps.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
But then there would be aspect ratio problems and I want to record my gameplay in either 720p or 1080p and as you may know the resolution for 720p is 1280x720 and 1080 is 1920x1080 so even if it would work I wouldn't try it because then I wouldn't be able to record it
Reply
#4
The internal resolution is not the same as the screen resolution and does not affect your ability to record it.

He is talking about changing the resolution in Config->video->plugin settings
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(02-12-2014, 06:43 PM)markhoss Wrote: But then there would be aspect ratio problems and I want to record my gameplay in either 720p or 1080p and as you may know the resolution for 720p is 1280x720 and 1080 is 1920x1080 so even if it would work I wouldn't try it because then I wouldn't be able to record it

Unfortunately this is a known issue with Namco games.

Software mode fixes it too but it's not gonna look nice.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
Which one is it, the one from Video (GS) / Plugin settings or the one from Emulation Settings / Custom video size

Ok thank you so are you use that changing it from config / video / plugin settings won't leave any black aspect ratio lines on each of the ends if I leave it at this resolution and record it?
Reply
#7
(02-12-2014, 06:47 PM)markhoss Wrote: Which one is it, the one from Video (GS) / Plugin settings or the one from Emulation Settings / Custom video size

Video (GS) / Plugin settings.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
Ok I've left my Custom window size at 1280x720 and I've changed the options in Config / Video (GS) / Plugin settings / Custom resolution to 1260x1260 that was the solution! and I did not have to change the renderer to Directx11 Software as mentioned before I've left it to Hardware and it works perfect and without vertical lines thank you for your support
Reply
#9
(02-12-2014, 06:56 PM)markhoss Wrote: Ok I've left my Custom window size at 1280x720 and I've changed the options in Config / Video (GS) / Plugin settings / Custom resolution to 1260x1260 that was the solution! and I did not have to change the renderer to Directx11 Software as mentioned before I've left it to Hardware and it works perfect and without vertical lines thank you for your support

Glad to help, just remembered I helped you yesterday as well.Tongue
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#10
(02-12-2014, 07:10 PM)Donovan24 Wrote: Glad to help, just remembered I helped you yesterday as well.Tongue

I know I am grateful for your support :-)
Reply




Users browsing this thread: 1 Guest(s)