Would love some advice
I have been struggling with a few issues these past few days, and my searches for answers seemed to hit a wall.

The install of pcsx2 itself worked flawlessly. I ripped my Final Fantasy X (spus_203.12) and started playing. Fps was my first problem, and I seemed to rectify that with a few tweaks and the zz ogl graphics plugin discussed in this thread --> here

I was in FFX heaven until the white screen appeared right after Sin attacks (seems to be a common, yet unresolved problem from what I researched). So I decided to attempt a save bypass. After figuring out how to do that, I tried this one, a save at the first sphere --> here

I run ahead and attack with Auron.. after we both attack - nothing. The battle menu disappears, yet everything is still moving. Sound is fine, fps are still fluctuating, but I am stuck. I tried to tweak a few things but nothing.

So I try another from this post --> here - loads up and then freezes about a minute into the cutscene at the beach

This one --> here - When I attempt to load a memory card slot, says no data found.

I even obtained the .psu from the last page of the mem thread [here] but I have no idea what to do with a .psu. From what I understand, Mymc is not mac associated, so is this type of file useless on a mac? Can I convert it? Searches have not clued me in on much.

I realize at this point I should just give up, but I feel like I'm so close. I'm hoping maybe I missed something easy (since my knowledge of this stuff is limited to what I find on search and google).

Any advice would be greatly appreciated.

Edit: Forgot to mention I am using pcsx2 0.9.6 on a Mountain Lion OS Macbook Pro from 2010

Sponsored links

Users browsing this thread: 1 Guest(s)