X-Men Legends issue
When I do the Juggernault mission (and only that mission) it will play fine for about a minute and then a green screen. I can hear sound but that's it. The rest of the game plays fine, some minor sound issues but nothing game breaking.

I am using these exact settings and plugins:

X-Men Legends - SLUS 20656 (U)
Status: Playable (Framerate: 55-70fps ingame)

PCSX2 configuration:
PCSX2 beta.r1888
SpeedHacks: EE x2 Cycle rate, INTC Sync Hack, IOP x2 Cycle Rate, Idle Loop Fast-Forward, VU Cycle Stealing - moderate
Advanced Settings: Clamp EE/VU "none"

Graphics: GSdx r2085 SSSE3 -- D3D10 (Hardware), Use Scaling: 3x
Sound: ZeroSPU2
Controllers: LilyPad 0.10.0

Other settings on defaults.

Now I tried the game with the latest 0.9.7 PCSX2 and GSdx but for some reason I get lines in some of the graphics. The graphics are perfect with the r1888 and GSdx r2085.

My system specs:

Intel Core 2 Quad Core @ 2.5 GHz per core
4 gig DDR3 Ram
Vista 64 (latest updates)
Nvidia 9800 GT 521MB (using 197.45 driver)

Sponsored links

you cant do a bug report using speedhacks or clamps to none and staff like that...

read here
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Which juggernaut mission? I tried one but didn't got any problem and don't have a memcard save close to the juggernaut on the mansion part so couldn't try that one. You seem to be using a non supported GSdx revision, try with the latest beta or the stable.

Moving to General Discussion for now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
The first one you get after you talk with Beast for the first time. As to the GSdx, I am using the one you said to in your post.


What GSdx do you recommend?
Try the latest beta ones:

You have a memcard save before that mission? I could try to see if it happens but it didn't back then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ok, tried that. The game plays fine but I still get the lines in the movies with the newest GSdx plugin. Yet if I use the 2085 and the same settings, no lines. Odd. Wish I could figure out why.

Btw, thank you for your help.

Users browsing this thread: 1 Guest(s)