Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode III Minigame Unplayable?
#11
I use default settings as I said above but I tried again...deleting the inis folder=>start pcsx2=>choose the plugins(I used AVX2)and without doing anything else,I started the game and load a memory card save and then started the mini game.
No problems at all
Reply

Sponsored links

#12
I updated to the latest beta then deleted the inis folder and settings, then started it up and it worked perfectly. then I shut it down, enabled widescreen patches and put the resolution up, etc, and now it's back to the way it was - the characters won't load. I'm using SSE4 with default settings.
Reply
#13
okay, I discovered the problem. the widescreen patch makes it not work. if I turn the widescreen patch off and load up the game, it works perfectly. but if I enable widescreen patches, the characters won't load.
Reply
#14
Hmm,yes...enabling the wide screen patch for this game will not allow the character to appear.
Reply
#15
Time for a compatibility report!
Reply
#16
I'm not familiar with compatibility reports. do I have to do it?
Reply
#17
I would post it in the Widescreen topic instead. It's not a game issue but rather a custom patch issue. Something is obviously being broken by the code. Get the WS pros to look at it and maybe solve it with an updated patch.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#18
alright, I requested a fix in the widescreen patch thread. it's up to them now. thanks for your help!
Reply




Users browsing this thread: 1 Guest(s)