Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga ep1 in-game save spot, opening emulated PS2 settings
#1
Very 1st save point in the game worked as it's supposed to in the Simulator i.e step on the marker, interact with it, it shows both both mem cards, and saves after selecting (default 8mb size). Once you are on the Woglinde however, the save points instead open the emulated PS2 settings when interacting with it i.e. both mem cards AND the actual disc icon appear. Clicking either mem card opens the mem card manager (copy/delete/format) where everything on the card is shown and clicking the disc icon reboots the actual game. Once here, you can't get back to the game w/o rebooting (or a save state) unless I'm missing something. You can also access the the PS2 emulated clock, texture smoothing, aspect ratio, etc. (just to be clear). Not sure what's going on, as I don't remember this from the actual PS2, but haven't played this since the game was originally released. My fat PS2 is in storage, so can't double-check to verify. Happening with:  PCSX2 1.5.0-20171029010149
Reply

Sponsored links

#2
Happening on 1.4.0 as well. Can't exit the PS2 settings that appear from interacting with the save point marker. Am I missing something?
Reply
#3
Known problem and no fix yet
Make a save state before attempting to save using the game saving function.

Btw just curions(it's been years since the last time I played the game so I don't remember)
I know save states are not something to fully rely on for saving your progrress but lets say thay are 100% ok and no problems will ever appear....do you still need the ingame saving feature(trat crystal)in this game for something else?
Reply
#4
Moving to general support.
Reply
#5
Ah, ok. My fault for not looking into it further before posting.

I really don't remember much from the initial play through (been 14 years, which is a scary thought) other than Erde Kaiser was a great unlock. If you revisit areas, it has another style marker (which so far, seems to work) for leaving the area.

Yeah, I ran into an issue with I think FF8 or 9, where I forgot to format the mem card in the beginning, and was using save states instead, and half way through ran into an issue where it wouldn't save (in-game). Other than that, I don't think you are supposed to save state during cut-scenes, scripted events, etc.

I personally will just load a last known mem card save, then load a save state and hope it doesn't accidentally corrupt something down the line.

Ah well, the emulator is great regardless. Game looks wonderful up-scaled. Thank you devs for the HARD work!
Reply




Users browsing this thread: 1 Guest(s)