Yoake no Mariko 2nd act black screen after boot
The first game, Yoake no Mariko, works fine but 2nd Act doesn't.
Boots up, gets to the Sony computer entertainment Inc presents, a character announces something in Japanese, then nothing but a black screen.
I've tried various settings. I've tried the usb mic plugin as this is a mic game, although the first game boots fine with no mic. As well as looking at 2nd Act's manual shows UI featuring the use of the controller. I rip all of my games with 1x speed in imgburn but even so I played off the disk as well to no avail. But maybe I've missed the exact alignment of settings needed so by all means shoot.

The first eleven seconds are what the bootup is supposed to look like but on PCSX2 it doesn't make it past the first second.

There's no discussion of this anywhere so if someone with experience needs a copy I could get another copy mailed to your P.O. box. Copies go on ebay for about 15-25.

Attached Files
.txt   emuLog.txt (Size: 7,04 KB / Downloads: 153)

Sponsored links

What is that? Thanks for the laugh! Laugh

UsbMic ThreadStart StatusAddr=6269504
alert.c:MC priority change 0

I'd try different USB plugins and changing your Memory Cards as well (remove them, maybe).
My plugin can't select an option in the drop down. A quick search brought up this:

Drop box link is dead. On my way to work. Where can I find the latest USBqemu?
Got that.
Device in port 1: Singstar (2 players) (experimental!)
Player 1: Microphone(Yeti Stereo Microphone)

Black screen at the same point.

Attached Files
.txt   emuLog.txt (Size: 8,17 KB / Downloads: 204)
.txt   usbLog.txt (Size: 178,38 KB / Downloads: 110)

Can you grab this patch file and check how game works now?
Yessir! Title screen, and some demo play(which is "in-game".) I don't imagine I'll run into any other hiccups as it seems otherwise built like the first game which works fine.
Thank you.
If you could add the first test case for both games in the wiki? That would be great! It seems that you're the only person who owns both.
Should I submit an issue that was a part of the original game? G4 played this on a PS2(I presume)

At 0:21 0:29 0:34 1:15 1:19 the audio crackles. This happens in both games and happens roughly 1/4 of the time. It's possible to play through the same mission and have a different set of lines crackle.(Ones that broke, work and ones that worked, break.)

1:19 3:47 4:46 etc

1: Could this be fixed?
2: If it could, and while certainly undesirable and there's reason to improve user experience, would we be doing some wrong in pushing "imperfect emulation" by eliminating bad but software intended RNG?

There's some dank philosophising for ya. And on an unrelated note, I just got more games in from Japan! Biggrin

Users browsing this thread: 1 Guest(s)