Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
best codecs and settings for recording
#11
CPU extensive ? ^
Reply

Sponsored links

#12
CCCP hasn't been updated for atleast 1.5 yrs now, so there is no support for 10-bit, but tbh this codec pack won't install any nonsense with it like for example. K-Lite. It always worked and never let me down. So far I never noticed any slowdowns. 720p anime through those codec packs (Without VLC) on my old 6000+ X2 Athlon it never slowed down to a crawl.
Reply
#13
So i think it's GPU Based?
Reply
#14
hmm I had a 5770 in that pc, so you couldn't really call it that GPU intensive, I would say see if you have an older pc and try it out with that codec pack Smile I know atleast that CCCP is my alltime favorite, even though it's old, it works.
Reply
#15
(09-29-2014, 12:53 PM)StriFe79 Wrote: CCCP hasn't been updated for atleast 1.5 yrs now, so there is no support for 10-bit, but tbh this codec pack won't install any nonsense with it like for example. K-Lite. It always worked and never let me down. So far I never noticed any slowdowns. 720p anime through those codec packs (Without VLC) on my old 6000+ X2 Athlon it never slowed down to a crawl.

Um...what? Latest version of CCCP is 2014-07-13. It's in constant development (beta releases and such). They also have a pretty active community in IRC. Also it's not a codec pack (codec packs are bad!), it's a filter pack.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#16
CCCP is not showing an option in the native recorder, any reason why ?
Reply
#17
CCCP is everything in one, I used it as a codec pack and it worked perfectly in combination with MPC or even MP.
Reply
#18
(09-29-2014, 03:56 PM)Serial Hacker Wrote: CCCP is not showing an option in the native recorder, any reason why ?

I'm actually not entirely sure why StriFe79 brought up CCCP, as that's used for decoding, not encoding.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#19
^ This.



You can't use GPU encoding with the internal recorder. To do that you need to use Bandicam or something like it, and set the codec to e.g. AMD APP for AMD GPU or Nvidia NVENC for Nvidia GPU or Intel Quicksync for Intel GPU.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#20
I DON'T WANT, any GPU intensive codecs, my FPS is dropping from ~60 FPS to ~3 FPS while recording 4K Resolutions in X264vfw
Reply




Users browsing this thread: 1 Guest(s)