ffx crash or freeze whatever in djose temple
when i get outside the djose temple, tidus asks: Is that the Djose temple? then yuna just makes the prayer again and again the script doesnt continue. it doesnt seem to hang or freeze. I use pcsx 2 emulator 0.9.6 and Pcsx 2-r3878 and some other. What can be the problem? or What should i do?? Sad i tried 2 different discs and made an iso file too..

Sponsored links

first thing is trying a newer emulator's version.
Imagination is where we are truly real
hmm i triedthe newest one said in pcsx2.net pcsx2-r4600 and its still the same
Corrupted ISO? Why not ripping it again?
Yes, lemons can be batteries. Ninja
nope i dont think its a corrupted iso. i compressed it
Why did you compress it? Try ripping it again from your disc using imgburn. Also post your PCSX2 settings and plugins used and more importantly what is printed on the console when the crash occurs.
[Image: newsig.jpg]

checked there yet? some known issues are there.
nope the issues isnt there. but its still in djose. ill try it in a bit
okay i tried that imgburn. same thing happened.

now here are my plugin settings

ocsx2 0.9.8 i got from website r4600:

Gsdx 4600 (MSVC 15.00, SSSE3) 0.1.16 [gsdx ssse3-r4600
interlacing: none
Original Ps2 resolution: Native checked
texture filtering shaded gray
Logarithmic Z checked gray
Alpha correction(FBA) black check

CDVD: Linuz ISO CDVD 0.9.0 [cdvdiso-r4600] (if im using iso)
cdvdGgaherz (r4510) 0.8.0 [cdvd gigaherz]

my pc is windows xp core 2 duo
if im using 0.9.6:

Gsdx 890 (MSVC 15.00, SSE3) 0.1.14

Resolution: Windowed
Renderer: Direct3D9(Hardware)
Pixel Shader 2.0
Interlacing: None
Aspect Ratio: 4:3
D3D internal res: native

only NLOOP Hack is checked and black

cdvd: also linuziso and cdvdgigaherz

Speed hacks: x2 cycle rate


EERec checked
Vu0rec: checked
VU1rec: checked
MTGS checked
Frame Limiting - limit
Detailed settings - all 0

Users browsing this thread: 1 Guest(s)