graphics errors for tales of the abyss after suspend/resume
hello all. i've been using pcsx2 for a few months now, thanks for all your hard work. my laptop isn't meant for gaming, but i've managed to make ps2 games run decently on it so far thanks to referencing this forum. while they don't run at optimal speed, 20-40 fps and no sound suits me just fine.

i was very excited when i saw that the 0.9.7 build claimed a stable suspend/resume feature because i used to play each area first extremely slowly in hd resolution to screencap, and then again later in native res to get everything that the system was too slow for before.

i've been trying to use the on the fly plugin changes but each time i resume, whether i've switched from native to hd or hd to native, either there's just a black screen or i can only see garbage.

i'm not sure what the problem here is, but i have a feeling it may have to do with the gsdx plugin i'm using (old gsdx, 0.1.7). this is the only one that doesn't give me the ghosty layers in non-native res. is it possible for me to continue using this plugin and use the suspend/resume feature? thank you.

Sponsored links

PC specs? PCSX2 settings? Plugin settings?

GSdx 0.1.7 is very old so don't expect it to run fine on newer PCSX2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
hi, thanks for replying.

pc specs:
intel core 2 duo t6500 @ 2.10ghz
4 gb ram
mobile intel 4 series express chipset family 1759 mb
windows vista 64 bit

pcsx2 settings: everything is set to default except frame skipping (2, 2.) speedhacks are turned off.

plugin settings:
direct3d9 hardware, pixel shader 3.0, no interlacing, i switch between native and hd internal res
nloop hack, texture filtering, logarithmic z, alpha correction are the only ones checked

i realize my system is not ideal for gaming, but is it the plugin that's creating the problems after all?
Yes it's surely the old GSdx causing this. It's missing tons of features that are needed from the new 0.9.7 GUI to work properly.
[Image: newsig.jpg]
i see, thank you. well, then i guess i'll continue using the old plugin and playing things many times over. looking forward to future releases, hopefully the ghost layer can be fixed soon because otherwise i would be using the latest gsdx plugin ^^
In the latest GSdx version you can fix it by manually enabling a hack.
Add the line "allowhacks=1" in your gsdx.ini, which will give you additional hack options
in the configuration dialog.
Then you can enable the offset hack which will fix the problem.
hi rama, thanks for your help! i added the line in the .ini file, but i can't find the offset hack option in the configuration dialog. do i have to go to config > emulation settings and then...?
Config>Video (GS)>Plugin Settings.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
thank you all very much! i have enabled the offset hack option with skipdraw 1 and the glow is completely gone, thank you!

quick question, does it matter which value i put in for skipdraw? what's the difference between 1, 2, 3, etc?
That depends on the game, the lower you can set it is probably the best so keep it at 1 if it works for you.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)