.iso not running using Linuz plugin on 0.9.8
Hello guys,

As mentioned in the title i have the following problem:

I made my own .iso from my own Final Fantasy DVD using CDBurnerXP.
I chose the Linuz plugin and also chose "Plugin" in the CDVD menu.

However when i start the game it just stays black and i get NO errors in the log window!
When using the gigaherz plugin for CDs/DVDs and i put my FFX dvd in my drive the game works flawlessly,
but obviously there are little lags when a new sound or a video sequence starts ingame, so i wanted to use an iso.

Everything else is working fine and my computer specs are high enough i guess:
i7 @ 2.8 GHZ
nVidia GTX 470

I hope you can help me!

Sponsored links

In PCSX2, go to CDVD -> Iso Selector -> Browse

From there, navigate your ISO...

oh, i did that of course Tongue
Forgot to mention it.
Also make sure it's selected to "ISO" under CDVD;]. And if it still doesn't work even from Iso selector, try using Imgburn - not all programs working for pc stuff are able to create working PS2 game backup even less a 100% working one, so quite possible the iso made by your program is simply useless.
Gigaherz can use an iso...

And use Imgburn, Gizmo, or Daemon Tools. Not that other one.
I also tried the inbuilt iso selector using "Iso" inder the CDVD menu.
It didnt work either.

Ok ill get ImgBurg now and make an ISO with that, because thats probably the last option.
Ok, i created a new Image using ImgBurn and now it works Smile

Thanks all for the quick help!!!
This is a good place Laugh

Users browsing this thread: 1 Guest(s)