Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
low fps in ''good'' pc
#1
anyone can help me? my pcsx2 have a low fps,being that it worked on 60 fps

MY PCSX2 CONFIG:

Safer(+faster)
MTVU activated
Plugin GS: GS 5875 SSSE3
Direct3D11 (Hardware)
custom resolution: 1920x1080


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Unless you are trying to play a very low demanding title, your CPU is going to be the cause of your low framerates. The FX 8320e is below the recomended performance level for most titles.

https://forums.pcsx2.net/Thread-PCSX2-co...-SUPPORTED

Keep in mind that using these types of settings will almost certainly cause various issues and the only real support is to not use them, but they may be your only choice with that system if you have to use PCSX2. The other 2 options is getting a better CPU/MB/and probably ram, or just playing the games on your PS2.
Reply
#4
my GS plugin and speedhacks settings, and the version are 1.2.1 i try with 1.4.0 and 1.5.0 same thing Sad


Attached Files Thumbnail(s)
       
Reply
#5
(08-08-2018, 07:37 PM)biel14042 Wrote: my GS plugin and speedhacks settings, and the version are 1.2.1 i try with 1.4.0 and 1.5.0 same thing Sad

use SSSE4 instead of SSSE3 and use OpenGL, tell me if that helps
Reply
#6
What settings are you using on 1.5.0? You may be using the wrong GSdx plugin. Also, it's best if you don't use custom resolution and use one of the multipliers instead.
Reply
#7
Also what game are you trying to play.
As TKSilver said,your pc is not great for pcsx2
Reply
#8
(08-08-2018, 08:07 PM)JillSandwich Wrote: use SSSE4 instead of SSSE3 and use OpenGL, tell me if that helps

it's worse than before

Sad
Reply
#9
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(08-08-2018, 06:05 PM)TkSilver Wrote: Unless you are trying to play a very low demanding title, your CPU is going to be the cause of your low framerates.  The FX 8320e is below the recomended performance level for most titles.

https://forums.pcsx2.net/Thread-PCSX2-co...-SUPPORTED

Keep in mind that using these types of settings will almost certainly cause various issues and the only real support is to not use them, but they may be your only choice with that system if you have to use PCSX2.  The other 2 options is getting a better CPU/MB/and probably ram, or just playing the games on your PS2.
but then because it worked at 60 fps even with FXAA, MSAA, high resolution etc ....
Reply




Users browsing this thread: 1 Guest(s)