rev 5350 (1.0.0) vs recent revs
I am not sure if anyone experience the same thing...

I discovered that Soul Calibur III gets its performance badly hurt on my system when running it using recent revision ? (in my case I used rev 5457).

Rev 5457:
Recommended speed hack, MTVU, VU x1, 8 bit, wildarmsoffset, async mix, DX11 HW, fxaa, custom res: 1200x1200
Performance is badly hit, fps decreases by 10-15 on menu screen, choppy performance during gameplay

Rev 5350 (1.0.0):
Exactly the same setting as 5457, good-excellent performance (sometimes fps drops but somehow the emulation hack makes it difficult to tell the difference because the movement of the characters somehow are being smoothed out)
cpu: i5-2410m | gpu: Nvidia GT 555m 2GB | mem: 4 GB

Sponsored links

can you work out exactly where this happened from checking previous svn versions?

[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Forget about it Tongue2 can't even reproduce the issue.

I have no idea what went wrong...something else must have took place and probably ran together in the background with pcsx2 perhaps and somehow decreased the performance?

I tried with rev 5450, 5451, ...all the way to 5457 couldn't reproduce it. Initially I was quite worried that I might have run pcsx2 with integrated graphic but that was not the case because I tried to run it with integrated just to make comparison and it was waay even worse (slowed down to a crawl), so this wasn't the issue then.

Anyway... it could have been my system, so don't worry abt it. Thanks anyway, Refraction Smile
cpu: i5-2410m | gpu: Nvidia GT 555m 2GB | mem: 4 GB
You did what I did... Lol Laugh
(11-17-2012, 01:50 AM)billyash Wrote: You did what I did... Lol Laugh

With soul calibur 3 u mean?
cpu: i5-2410m | gpu: Nvidia GT 555m 2GB | mem: 4 GB

Users browsing this thread: 1 Guest(s)