runtime error in svn version 5541 5539 on executing iso
vc ++ runtime library error the app has requested the runtime to terminate it in an unusual way contact app support

installed vc 2010 10.0.40219

two builds same error in xp sp3 and vista sp2

Attached Files Thumbnail(s)

Sponsored links

What's your gpu? New gsdx can have a hard time running on old and weak gpu's, giving error like one which can be seen in your pcsx2 log and possibly also causing a runtime error like that. If that's your case, dunno if anything other than getting better gpu could help, maybe updating drivers, but it's a lost cause.
Maybe you should try v30319? Wrong library version causes unexpected errors sometimes.

FYI, I don't know if v30319 is SP1 or without SP1. I have it by installing AMD graphics driver. Tongue
same error on v30319 next will on gforce 8400 gs card

works on 8400 gs but still slow performance same as ati x600 only difference is that the emu works on default settings.
another bug when trying to change or execute the Video Gs Plugin Settings the emu crashes error details

Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2-r5541.exe
Application Version:
Application Timestamp: 510af8c9
Fault Module Name: kernel32.dll
Fault Module Version: 6.0.6002.18005
Fault Module Timestamp: 49e037dd
Exception Code: c06d007f
Exception Offset: 0003fbae
OS Version: 6.0.6002.
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160
i have the same problem Sad
any help Tongue2
You already made a thread. Necrobumping a dead thread won't help you get support any faster.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD

Users browsing this thread: 1 Guest(s)