trouble launching Pcsx2

First of all, hello every one cause I'm a new french (so excuse my poor english) user of your forum.

I'm coming to you because I'm trying to make pcsx2 working for 2 days and it still doesn't

My computer is an AMD athlon 64 X2 dual core 4200+ (2,4GHZ) with 2Go of RAM and a X1900GT graphic card.
I installed and configured pcsx2 this way:
- graphics : Gsdx 890 (MSVC 15,00, SSE2) 0,1,14 (As I understand in another forum I cannot go upper than SSE2 with my CPU)
- sound : SPU3-X 1.1.0
- controller : both lilypad 0.9.9
- cddvdrom : CDVDnull driver 0.6.0
- Dev 9 : DEV9null driver 0.3.0
- usb : usbnull driver 0.5.0
- firewire : FWnull driver 0.4.0
- bios : europe v01.60(04/10/2001) console

I put my Final Fantasy 12 dvd in my computer and I run it with pscx2.
I see the "sony computer entertainement" screen and then the soft plant
I made you a beautiful screenshot of it
[Image: pcsx2h.jpg]

there is a red line:
boot error > system.cnf not found
but I don't know what is this system.cnf related to ...

I really thanks anyone who could give me an answer

Sponsored links

This is your problem
- cddvdrom : CDVDnull driver 0.6.0
Make image of your disk,select for CDVD plugin Linuzappz ISO and select your image(don't mount the image)
If you want to play it from you disk use CDVD
looks like you are a genius or i'm stupid which is also possible Wink

just another question, do you think I can enhance my graphics with the computer I have ?
Enhance where?
Yes,use Texture filtering and don't use really high resolution(don't go above 1600x1200)

Users browsing this thread: 1 Guest(s)