wont detect disk/iso?
new here and i read the FAQ and such and i tried reading the config guide but i didnt understand any word in there lol so i checked some youtube guides and supposedly i should be set to go.

however when i get to the screen with the 2 memory cards and ps2 disc, and i select the ps2 disc the screen goes black as if its starting up but then it just takes me back to the same screen Sad

ive tried loading the iso file and ive tried using my :E drive with the actual game disc but either way brings me back to the same screen endlessly.

any simple reason/fix for this?

please note i am not good with computers and i dont know the terms and stuff lol like i said the config guide here gave me a headache and made my eyes bleed Sad

btw im trying to play final fantasy 10

Sponsored links

Are you using GSdx, not GSnull?
Use System=>Boot CDVD (Fast)
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(09-18-2012, 01:26 AM)vsub Wrote: Use System=>Boot CDVD (Fast)

wow herpderp i didnt try that haha thnx problem fixed lmao

Users browsing this thread: 1 Guest(s)