xenosaga Video/audio sync issue
Like the title suggest i am having a problem with movies scenes in Xenosaga.

Audio gets up to 6 seconds ahead of video. Which is very frustrating cause this is happening in the 3rd cut scene. Game play hasn't even happened yet.

Haven't had a problem with Persona 3 and 4. Also i haven't had a problem in ff12.

Xaudio, direct sound,and waveout all have this problem.

i am using PSX2 v9.7.3876, No modifications.

Sponsored links

What are your audio plugin settings
currently they are


mixing setting
interpolation is linear
reverb boost is normal

Output settings
module Xaudio 2
latency 70
synchronizing mode async mix(other modes sound really werid)
audio expansion mode stereo

No winamp plugin

Also instead of Xaudio i have tried also waveout and directsound. All of them have the same sync issue.
Well what do you expect
Synchronizing mode - the other modes sound strange because your pc isn't fast enough(either this of it's because of your latency settings)and setting it to async will play as good as possible but as the name says,the sound will be of sync.

Also,about the latency...the default value is 150 and your value is twice lower than normal which will lead to the same problem again.
i think you missed where i am not having this problem on other games. Hell on Shadow of the Colossus i get FPS drop but no sound isses like this. So i doubt it not a good enough system

system specs
Quadcore 3.0 GZH
Sound blaster xfi
4 gbs of ram

Will try latency
Ok tired playing with the latency. No Effect. dropped it all the way to 400 and still audio went faster than the video. I didnt have a stop watch. But it seem pretty close to the same speed in which it happened.

Tried time stretch. Same problem with getting out of sync. only difference is the voices stretch to try and compensate for this issue. Sounds horrible.

Tried turning on some speed hacks. Game stability seems fine. Audio still falls out of sync.

PCSX2 settings? plugin settings?
Try using no speedhacks and use "TimeStretch" as synchronization mode.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(02-10-2011, 09:12 AM)Shadow Lady Wrote: PCSX2 settings? plugin settings?
Try using no speedhacks and use "TimeStretch" as synchronization mode.

Sry that i wasnt clear enough. I normally run without speed hacks.

First tried time stretch without speed hacks. I only tired them since the other person as saying maybe my computer wasn't fast enough.

gsdx SEE2. direct x11 x2
audio was mentioned above. And been trying different combos.

um... i dont know of anything else that i could give. system specs are already in this thread.


Users browsing this thread: 1 Guest(s)