..:: PCSX2 Forums ::..

Full Version: Strange Screen artifacts in Timesplitters FP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So in Timesplitters FP, I'm getting this really strange wall that looks like fog. Something to do with draw distance or so. Looks like I'm playing a futuristic version of Turok.

[Image: binding_zpsda4bcbe1.png]

[Image: settings_zpse88a212e.png]

Systems settings:

Amd FX-4300 @4.1Ghz
Asus R9 270 2GB
M5A97 R2.0 LE
8GB Kingston RAM @ 1333Mhz

Let me know if you've had the problem before.
tried :
- dx 11 hardware mode
- either software mode
(08-09-2014, 09:02 AM)jesalvein Wrote: [ -> ]tried :
- dx 11 hardware mode
- either software mode

Both software modes kind of fixed the problem, but it was still evident, and there was slowdown of 33%, so that's a no go. DX11 hardware mode slightly fixed the problem, so I guess I'm gonna have to live with it for a bit. If anyone has any other suggestions, let me know.
yeah, your CPu is quite weak to handle software mode correctly...
Tried skipdraw hack = 1 ?
Also, make sure not using MTVU, as for this game it causes graphical glitches according to NarooN.
I'm gonna go ahead and say that's the incorrectly emulated depth fog. Experimenting with different skipdraw values might fix it, but make sure they don't break other things too.