Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug GSdx] Dragon Ball Z Budokai Tenkaichi 3
#1
Ok, I know there might be a lot of BT3 threads, but no one made a Bug Report with the description or pics about the game, so...

The game works great, fine, except everytime there's a battle, the screen goes darker at the beginning of said battle, and it's even worse when you select a scenary at night. This is obviously a known bug and can only be temporarily solved by downloading GSDX 0.1.3 from gabest's GSDX thread and choosing GSDX 0.1.3 to work with pcsx2, instead of latest revisions of the same plugin. But it would be nice if this was fixed in next plugin revisions.

Game data:
CRC 80362F12
SLES_549.45

PP Version used: PCSX2 0.9.5 Beta r502
CPU config
MTGS checked
DualCore mode checked
VuRec0 and VuRec1 checked
Using normal frame limit mode

Plugins used:
- GDSX 1.14 (r496)
Resolution: 640x480x85hz
Renderer: Directx9 (Hardware)
Shader: Pixel Shader 3.0
D3D Internal Res: Set 1024-1024 & Check [Native]
Checked Nloop Hack in grey
Checked Texture Filtering in grey
Alpha Correction (FBA) checked in black
- ZeroSPU2 0.4.6 r485
- Lilypad 0.9.4
- Dev9Null

My pc:
AMD Athlon X2 5600+ 2.93 Ghz
MSI K9N6SGM-V motherboard
XFX 8800GS 384MB PCI-e
2x1GB DDR2 800MHZ Kingston
HITACHI 500GB SATA-2
Windows XP SP3

Pictures:

Picture 1: I've selected one scenary at night to give you an example. Until this pic, everything seems fine.

Picture 2: The battle begins, but everything goes dark, to the point you can barely see your enemy.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
So,a GSdx bug and not PCSX2.Moved to plugins discussion
[Image: newsig.jpg]
Reply
#3
Oh, I thought it was fine to report graphic bugs too on the Bug Reporting section. That's why I did this thread there. Sorry for the inconvinience.
Reply
#4
Tried r730 with stable version 0.9.6.
The blackness bug is still there.

Game data:
CRC 80362F12
SLES_549.45

PP Version used: PCSX2 0.9.6
CPU config
MTGS checked
DualCore mode checked
VuRec0 and VuRec1 checked
Using normal frame limit mode
Default cycle rate

Plugins used:
- GDSX 1.14 r730
Resolution: 1370x768
Renderer: Directx9 (Hardware)
Shader: Pixel Shader 3.0
D3D Internal Res: Set 1024-1024 & Check [Native]
Checked Nloop Hack in grey
Checked Texture Filtering in grey
Alpha Correction (FBA) checked in black
- ZeroSPU2 0.4.6 Dev-r514
- Lilypad 0.9.4
- Dev9Null

My pc:
Intel Core2Duo E7300 2.67Ghz
GIGABYTE G31-GA31-S2C
XFX 8800GS 384MB PCI-e
2x1GB DDR2 800MHZ Kingston
HITACHI 500GB SATA-2
Windows XP SP3
LG FLATRON W1941S 18.5"


Attached Files Thumbnail(s)
   
Reply
#5
This problem is from really long time and the newest version on which this was working correctly is 0.1.5
Reply




Users browsing this thread: 1 Guest(s)