Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration crash!
#11
What's interesting is that he mentioned it happens on multiple computers too... So it has to be something interfering with PCSX2 that's on all those computers.

This might not be it at all, but could it be an antivirus blocking the program from reading the plugins somehow? Resulting in the crash afterwards.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply

Sponsored links

#12
(04-14-2017, 12:14 PM)Ryudo Wrote: What's interesting is that he mentioned it happens on multiple computers too... So it has to be something interfering with PCSX2 that's on all those computers.

This might not be it at all, but could it be an antivirus blocking the program from reading the plugins somehow? Resulting in the crash afterwards.

Thanks to all of you! I think I'll try to update DirectX (even if I think in Windows 10 x64 they are already updated to the latest, version 12); I tried deleting gsdx pligins, version avx and avx2, and nothing betters!
Now I'll try downloading a git version, however, I remember this issue even occurs after reformatting my PC and trying pcsx2 on a "clean" PC!
However, every further suggestion is already well come!
Reply
#13
(04-20-2017, 02:30 PM)Djchubby Wrote: Thanks to all of you! I think I'll try to update DirectX (even if I think in Windows 10 x64 they are already updated to the latest, version 12); I tried deleting gsdx pligins, version avx and avx2, and nothing betters!
Now I'll try downloading a git version, however, I remember this issue even occurs after reformatting my PC and trying pcsx2 on a "clean" PC!
However, every further suggestion is already well come!

From what I've seen, the crash should be caused by LilyPad 0.12 plugin! I don't know if older or newer versions have this problem, however I decided to delete this plugin and use the XPad 0.2! Do You know if a fixed version of LilyPad is available or it is better to keep using XPad plugin?
Thank You very much!
Reply




Users browsing this thread: 1 Guest(s)