Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulation
#1
I already played kingdom hearts I , II , RE: COM FF X and after i formated my computer i can't play anymore ... the game its SLOW ... 20~32fps ... what did i didn't done right ?


i already tryed gs multithread and speedhack balanced and nothing changed =/ help please

My PC:

Dual Core 2.93GHZ
Memory Ram 4GB
Windows 7 x86 ( but i changed now to try to play =P)
Ati Radeon 4870 ( 1gb DDR3)
And onboard sound realtek AC97 ... but i think this not important xD

Any helps ?
Reply

Sponsored links

#2
Did you get video card drivers?
Reply
#3
Quote:i already tryed gs multithread

Huh?

Could you please post screenshots of PCSX2 settings? What do the EE/GS% numbers in game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
well the most fast game its kingdom hearts ... on movie its fast ( with the the option balanced on plugin option) but on game not... look at the FPS only at the begin screen ^^


Dragon ball Z its worse !

[Image: 2ikry2v.jpg]

[Image: 2r76p2h.jpg]
Reply
#5
What are your GSdx settings? Try turning on/off "allow 8-bit textures"(I saw some games dropping to half fps even inside menu on my radeon without this optionTongue) and decreasing internal res as your GPU seem to be limiting emulation. (Well that is as long as you don't run some heavy programs in the background.:X)
Reply
#6
(08-19-2011, 05:01 AM)Shadow Lady Wrote: Could you please post screenshots of PCSX2 settings?

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Hmm... according to those screenshots, you don't have a 4870 (never heard of a 4870 using DDR3 either) but rather a MUCH lower end 4600. The bottleneck is 100% your GPU in this situation, if I had to guess you've set your internal resolution too high. Try with the default 1024x1024 or native settings, even scale 2x will likely be too high for many games.
[Image: 2748844.png]
Reply
#8
Sorry its a Radeon 4670 1GB DDR 3 ...

see this ...( sorry i fall on sleep and i wake up right now Tongue)

[Image: 2lae8w0.jpg]
[Image: 10fbcwz.jpg]
[Image: fmnz7m.jpg]
i didn't change anything on resolution and something like that ... i just tryed using direct3d9 hardware and software was slow as hell the i tryed that 1 and was like its has ... 30 fps depending on the game ... but earlier i could play without problem ...

and this cpu usage

[Image: j91v1w.jpg]
[Image: 1zd0qyr.jpg]
Reply
#9
Odd... I'd figure with that card it should give you fully playable results on those settings... Something seems really off here, 36% cpu usage with neither thread maxed out and low FPS generally means that your GPU is bottlenecking, but there really is no reason a 4670 should be getting that bad of speed in game...

There is a small chance that your GPU is stuck in power save mode for some reason... Try typing "power" in windows search and it should come up with "Change Power Saving Options" (assuming of course that you are on vista or windows 7) and choosing "high performance" and then try running PCSX2 again and see if that helps any.
[Image: 2748844.png]
Reply
#10
Can you check your GPU driver panel and force-disable VSync?
Reply




Users browsing this thread: 1 Guest(s)