Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GUN graphical issues
#1
Hello,

Sorry for posting but I have been searching the site for hours and can't find a thread that solves my problem.

When I try to run GUN (USA) or the European/Australian release I first get thick lines on the main menu and then missing textures when I am in the game (screenshots too large to post).

Enabling MTVU won't let it get past the loading screen so I don't know if either of those problems are fixed by it.

lastly running in software mode fixes these issues but drops my frame-rate to about 30fps (and halves the speed of everything in the game).

If anyone has any advice please let me know.

Thanks Smile
Reply

Sponsored links

#2
What are your systems specs?

Also please list or post screenshots of your GSDX settings and your Speedhack/Emulation settings.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#3
I am running windows 8.1, i7 processor (quad core), NVIDIA GeForce 840M graphics card and intel® HD Graphics 4600, 12GB ram.

need anything else?

thanks for the fast reply btw
Reply
#4
If you are running in software mode set extra rendering threads to 3. Also, it would help if you listed your GSDX settings (screenshot would be best) and the speedhacks you are using.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#5
there is my GSDX

my speed hacks are EE cycletate - 1
VU cycle stealing -1
INTC spin detection is enabled
wait loop detection is enabled
mUV flag hack is enabled

sorry but it is hard to get it under 500kB

the extra threads really helped with software speed which eliminated the lines but I am still missing textures


Attached Files
.bmp   GSDX (2).bmp (Size: 465,33 KB / Downloads: 116)
Reply
#6
I would try the software mode with extra rendering threads set to 3 everything else looks good. Make sure your laptop is plugged in while playing and you're at least using PCSX2 version 1.2.1.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#7
I applied what you said but I am still missing large chunks of ground and I am using 1.2.1
Reply
#8
(04-20-2015, 04:00 AM)eddymcc91 Wrote: I applied what you said but I am still missing large chunks of ground and I am using 1.2.1

I thought you said it worked in software mode?
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#9
It worked up until the menu where the speed dropped drastically, I stupidly assumed if the bars were gone the textures would be fine...
sorry I confused you
Reply
#10
Try disabling the MTVU speedhack and put the cycle stealing to their default values
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply




Users browsing this thread: 1 Guest(s)