Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to run fatal frame at normal speeds???
#1
Question 
I've tried multiple configuration settings but the game is running way too slow at any given settings. Avg. fps is like 20. Besides the beginning loading menu which runs perfectly the cut-scene and beginning gameplay is terribly slow which is unplayable.
Has any1 ever been able to run this at normal ps2 speeds? i care little to none about graphics, just want the gameplay.

Os: win 8
cpu: i5 4690k
gpu: gtx 970
ram: 8gb
mobo: asrock fatality
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
What are the ee and gs values during slowdown.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
I've tried coutless non default settings but now generally run default settings. Using Pcsx2 1.2.1 and running fatal frames 1 and 3 from iso. Thanks for the replies Smile much appreciated. The game is slow throughout the entire time except for the start game menu in the beginning.

Beginning cutscene

EE 100%
GS 10%

Starting Gameplay

EE 90% GS 40-50%
Reply
#5
What non-default settings do you use?
[Insert Witty Sig Here.]
Reply
#6
Try using mtvu hack to speed up and, use sw mode with extra rendering threads to get a even more performance boost. And, post your emulog while encountering slowdowns.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(01-05-2015, 05:32 PM)ssakash Wrote: Try using mtvu hack to speed up and, use sw mode with extra rendering threads to get a even more performance boost. And, post your emulog while encountering slowdowns.

Rite now im running the default settings. However i have tried running software mode with mtvu hacks. i run 2-3 extra threads but still game runs slow. the EE and GS come out to be the same.
Reply
#8
(01-05-2015, 06:56 PM)slyrin Wrote: Rite now im running the default settings. However i have tried running software mode with mtvu hacks. i run 2-3 extra threads but still game runs slow. the EE and GS come out to be the same.

MTVU isn't depending on software mode and is not related with the Extra Rendering Threads from GSDX. It tries to make the VU processing to be multithreaded, sometimes with good results, and issues and glitches with some other game.
Imagination is where we are truly real
Reply
#9
(01-05-2015, 07:02 PM)nosisab Ken Keleh Wrote: MTVU isn't depending on software mode and is not related with the Extra Rendering Threads from GSDX. It tries to make the VU processing to be multithreaded, sometimes with good results, and issues and glitches with some other game.

So what should i run then? I feel like im running all different combinations of configurations but the game still runs slow.
Reply
#10
(01-05-2015, 08:01 PM)slyrin Wrote: So what should i run then? I feel like im running all different combinations of configurations but the game still runs slow.

As said that is one those games hard on the emulation, you may not be able to get it working fine in hardware mode all the time, but about this I prefer letting the answer to someone who have tested it deeply.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)