Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] Sly 2 Band Of Theives [NTSC-U]
#1
# PCSX2 Version: Offical 1.4.0 Release
# CPU Options: EE/IOP defaults 2 safe fast, VUs default 2 safe fast
# Window: widescreen, tested with standard also, no widescreen patches!
# Plugins used: GSdx 20160105132032 (MSVC 19.00, AVX) 1.0.0, Pokopom XInput Pad Plugin 2.0.0, SPU2-X 20151231175709 2.0.0, cdvdGigaherz (20151231175709II) 0.9.0, rest are the null things
# BIOS: from my latest slim console, works and loads games etc so...
# Description: On any recon mission where I need to zoom in with my scope, I cannot zoom in on some objects as much as is needed! So like on Episode 2 the first mission I cannot zoom in on the electronic winch, it just says that I need to zoom more even though I am zoomed all the way!! I found this but I didnt help me at all! http://forums.pcsx2.net/Thread-Solved-Po...e-Ballroom I even tried researching the scope mechanisms in cheat engine. The zoom aspect ratio etc but to no avail! I found them but they are non editable ;(

Sponsored links

#2
So you tried a software renderer on GSdx? You never mentioned GSdx settings and they are pretty important.
[Image: newsig.jpg]
#3
Here's a youtube video describing about the issue, sent by one of the reddit memebers to identify the issue.





Quote:So you tried a software renderer on GSdx? You never mentioned GSdx settings and they are pretty important.

The thread which the original poster linked says that F9 didn't help, also the bug seems rather like a core issue. also it seems 1.1.0.5766 didn't have the problem, though not necessarily the last build which didn't have this problem. It'd be easier if someone finds the build which actually causes the issue.
#4
Looks like a VU/VIF issue to me.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#5
It could be a clamping issue, I'd suggest setting everything to full and/or changing round modes (if it's still broken in software renderers as you said)
[Image: newsig.jpg]
#6
actually, I experienced this, it only happens in DX11, it doesn't happen in OGL (or DX9 i think)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
I don't have a save for this game so I started a new game and I reach a point in which I took 3 pictures(episode 1)without any problems.
If the problem is only on a specific location,post a memory card save(I have the ntsc version so I don't know if it will work if you have the pal version)

I'm using PCSX2 1.5.0-20160204191248 in OGL HW mode at 3x scaling
#8
I don't have the following game, a specific user reported that different combinations of clamping modes / different renderers didn't do any help.
#9
Well I can tell you that using OpenGL helps (if you're talking about the flickering fox in the top left) as that completely fixes it. I was testing it the other day to try and find a way to speed it up for somebody.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
I'm the guy describing the issue on reddit, thread can be found under /PCSX2

I have a memory card with the location and a save-state. I uploaded both memory cards as I am unsure about which one has the saved data. https://www.dropbox.com/sh/rv8g3pyb05iiq...akk7a?dl=0

This is the version of the game that I am playing:
*snip*




Users browsing this thread: 1 Guest(s)