Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts =D
#1
I know you see a lot of these threads so I won't take much of your time. I will get straight to the point.

Windows Vista 32-bit
Intel Core 2 Duo 3.06GHz
AMD Radeon 6670 (overclocked)
4GB

Runs at full speed 75% of the time, but after playing for a couple minutes the EE% shoots at 100%, causing the game to freeze and skip around. I know this is caused by my processor but under the recommended CPUs, Core 2 Duo was at the top (as was my GPU which has no problems).

Graphic settings don't affect anything (high quality or low.. same FPS).
If I would have known my processor wasn't that great, I would have spent my money on a more suitable processor. But at the time, this processor was on sale for 160$ on amazon.

I just need to know A) Why would my specific processor be listed as a recommended processor if I am not getting the speed(s) listed on your Emulator Speed FAQ. It says not at full speed, but I am getting full speed at first, but over time the speed drops due to EE% being too high.

How am I able to maintain full speed for a couple minutes, and then total crap. The EE% does not stay at 100%, it will drop to 90% for roughly 10 seconds before jumping back up to 100%.

I'm sorry for the long post. I just got carried away.
In the end, great program. I love it. Just not working properly with my system.

Thanks again.

Edit: Just saw this;

Recommended Processors:

Intel Core 2 Duo / Core i3 @ 3.2Ghz or faster
Intel Core i5 / i7 @ 2.66Ghz or faster
AMD Phenom II / Athlon II (X2, X3 or X4) @ 3.4Ghz or faster

So.. my processor is at 3.06Ghz so it's just right below recommended. Maybe I will just overclock and be done with it.
Reply

Sponsored links

#2
Hm get CPU-Z ( http://www.cpuid.com/softwares/cpu-z.html ) and have it running while playing the game. See the clock speed of your processor when the slowdowns occur, does it stay at 3 Ghz?
[Image: newsig.jpg]
Reply
#3
No, it's only running at half that speed (1596.00). It sometimes jumps up to it's usual 3.06 but only for a split second.
Is pcsx2 running off 1 core?
Reply
#4
No, speed step is erroneously kicking in. Disable it in your bios settings of your motherboard
[Image: newsig.jpg]
Reply
#5
wouldn't need to disable speedstep on Win7, They never did fix this in vista :\
Reply
#6
I hope I can disable it. My bios is somewhat old. I will take a look.
Reply
#7
setting windows to high performance will force full clocks as well
Reply
#8
I am using high performance, but still made no difference. I have also checked my CPU using Rightmarks CPU utility and it shows the clocks at 1500, and throttle at it's usual 3.06.
I guess it's only using half my CPU?
Reply
#9
whats the temperatures like?
Reply
#10
between 72-80c (65c now)
Reply




Users browsing this thread: 1 Guest(s)