Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low fps / gow 1
#1
Hello,I have a big problem with emulating God of war 1,after i turn game on everything seems work fine , maybe sound is pretty "Screaming" its not clear at all,but i'm clicking start choosing difficulty and there comes the problem,im on tath boat and my FPS are goign down from 55~60 to 20-40 , why ? : My PC :
ram : 4 gb
Graphic : radeon HD 4890
proc : AMD Athlon™ II X4 630 Processor (4 CPUs), ~2.8GHz
System : Windows 7 Ultimate 64-bit
My pluins and bios use :

"http://screenshooter.net/7428308/npktkkq" my plugins
"http://screenshooter.net/7428308/ntmvwco" my bios

I'm using version pcsx 0.9.8 , please help Wink

Sponsored links

#2
*looks at the bioses* Yet another sony hardcore supporterTongue.

Code:
proc : AMD Athlon™ II X4 630 Processor (4 CPUs), ~2.8GHz
highly possible your CPU is to sloooooooow for GOW, experiment with some speedhacks.
#3
You have a slow CPU for PCSX2 and God of War is a bit demanding.

You can try with the latest SVN build and enabling some speedhacks ("VU cycle stealing" should help quite a bit).
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
... and of course, you own 6 Ps2s ??
Closed & warned for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
My bad... I blame it on the screenshots not being clickable Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)